Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача 1. Составить программу, которая запрашивает у пользователя

5-9 класс

два числа (m, n), находит их сумму (S) и произведение (P). Сравнивает значения суммы
и произведения и выводит сообщение какое больше (сумма или произведение) и на
сколько.

Комарик27 25 июля 2013 г., 15:45:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizarayon14
25 июля 2013 г., 16:22:41 (10 лет назад)

Задание 2
Program ada4a2;
Var rost:Integer;
Begin
  WriteLn('Введите ваш возраст: ');
  Read(rost);
  If (rost<178) and (rost>168) Then Write('Приняты')
                               Else Write('Не приняты');
ReadLn;
End.

Ответить

Другие вопросы из категории

НАПИСАТЬ ПРОГРАММЫ(ПАСКАЛЬ)

Дано натуральное число.Определить номер цифры 8 в нем,считая от конца числа ,Если такой цифры нет,ответом должно быть число 0,если таких цифр в числе несколько -должен быть определен номер самой левой из них

Дано натуральное число.определить,сколько раз в нем встречается минимальная цифра (например для числа 102200 ответ равен 3,для числа 30330-2)

Найти 10 первых натуральных чисел ,оканчивающихся на цифру 7 кратных числу 9 и находящихся в интервале ,левая граница которго равно 100

на какую тему можно сделать презентацию?

по информатике задали сделать презентацию, но я не могу придумать на кукаую тему. помогите плиз. в презентации надо что-то показать или донести людям. рассказать людям

В некотором каталоге хранится файл Шпора.tхt. В этом каталоге создали подкаталог и переместили в него файл Шпора.tхt. После этого полное имя файла стало

D:\Документы\Химия\Контрольная\Шпора.txt Каково полное имя каталога, в котором хранился файл до перемещения? Выберите один ответ: D:\Документы\Химия\Контрольная D:\ D:\Документы\Химия D:\Документы

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "Задача 1. Составить программу, которая запрашивает у пользователя", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.