Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите :з 1.Найти минимальное из 3 чисел. 2. Диалог, 3 переменные.

5-9 класс

Nik8308 19 июня 2013 г., 14:09:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
123654987aq
19 июня 2013 г., 16:19:27 (10 лет назад)

1)var a,b,c: integer;
begin
read(a,b,c);
if (a>b) and (a>c) then write(a);
if (b>a) and (b>c) then write(b);
if (c>b) and (c>a)then write(c);
end;

Ответить

Другие вопросы из категории

составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с чётными интексами удваевает, а

элементы с нечётными индексами утраевает. Выведите на экран исходный и полученный массивы

Задача:

Две хозяйки купили 8 литров молока . У одной 5 литров в 6 литровом бидоне . У другой 3 литра в 5 литровом бидоне . Они решили разделить всё молоко поровну по 4 литра . Пользуясь ещё одним 2 литровом бидоном . Как это сделать ? Помогите пожалуйста !

Читайте также

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ПОМОГИТЕ ПОЖАЛУЙСТА СОСТАВИТЬ ПРОГРАММУ!!!!(в паскале)

Ввести с клавиатуры массив А из 5 элементов, найти минимальное из них

Самостоятельная работа. 1. Переведите каждое из данных чисел из десятичной системы счисления в двоичную и восьмеричную системы: 45, 123. 2. Переведите

каждое из данных чисел из десятичной системы счисления в восьмеричную и шестнадцатеричную системы: 123, 2012. 3. Переведите в десятичную систему двоичные числа: 101101, 111111.

ИНФОРМАТИКА,РЕШИТЬ ЗАДАЧИ ,помогите решить,пожалуйста,хоть несколько!

1.Даны 3 целых числа-А,В,С. Вычислить их сумму и произведение
2.Вывести на экран случайное число от 0 до 10
3.Вывести на экран двузначное случайное число
4. Найти сумму цифр двузначного числа

1. Определить принадлежит ли введенное с клавиатуры число интервалу (0,5)
2.Ввести число с клавиатуры. Если оно положительно,то найти квадрат этого числа,если отрицательно-модуль.
3.Найти большее из двух чисел ,заданных случайным образом из интервала [-7;23]
4.Ввести двузначное число с клавиатуры. Четна ли сумма его цифр?
5. Ввести трехзначное число. Расположить цифры в порядке возрастания



Вы находитесь на странице вопроса "Помогите :з 1.Найти минимальное из 3 чисел. 2. Диалог, 3 переменные.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.