Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вывести четырехзначное число.Превратить его в двузначное, отбросив первую и последнюю цифры. Вывести полученное двузначное число на экран.

10-11 класс

Буду очень благодарна:З

Sam26 09 янв. 2017 г., 4:25:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
CriRo777
09 янв. 2017 г., 7:04:18 (7 лет назад)

program gt;
var n,a:integer;
begin
read(n);
a:=(n div 10)mod 100;
writeln(a);
end.

Ответить

Другие вопросы из категории

1)Дано натуральное число. Определить: а)произведение его цифр; б)среднее арифметическое его цифр.

2)Даны целые числа p и q. Получить все делители числа q, взаимно простые с p.
Сделайте пожалуйста на языке с#.

Читайте также

ПОМОГИТЕ С ЗАДАНИЕМ!!!

Дано четырехзначное число.Определить,верно ли ,что произведение первой и второй цифр равно произведению третьей и четвертой.

Программа:free pascal

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.



Вы находитесь на странице вопроса "Вывести четырехзначное число.Превратить его в двузначное, отбросив первую и последнюю цифры. Вывести полученное двузначное число на экран.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.