Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти среднее арифметическое чисел которое делятся на 3 без остатка от 100 до 1

10-11 класс

Almostgirl 01 дек. 2013 г., 6:35:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Unicornicarion
01 дек. 2013 г., 7:53:09 (10 лет назад)

program gt;
var i,s,k:integer;
begin
s:=0;
k:=0;
for i:=1 to 100 do
begin
if(i mod 3=0)then begin
k:=k+1;
s:=s+i;
end;
end;
writeln(s/k);
end.

Ответить

Другие вопросы из категории

Какое

значение будет принимать переменная Х, после выполнения фрагмента программы:

f:=10; d:=10;

If
f>=d then x:=f else
x:=d

Пожалуйста! Срочно!

Напишите программу, в результате которой робот закрашивает клетки через одну по периметру поля.

Читайте также

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4



Вы находитесь на странице вопроса "найти среднее арифметическое чисел которое делятся на 3 без остатка от 100 до 1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.