Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите очень нужно)

5-9 класс

Имеются переменные x,y,z для положительных чисел вывести удвоенное произведение для отрицательных в квадрат

Zinapetrova200 23 нояб. 2014 г., 5:15:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofakotova
23 нояб. 2014 г., 8:06:43 (9 лет назад)

var
x,y,z:integer;
begin 
write('X = '); 
readln(x); 
write('Y = '); 
readln(y); 
write('Z = '); 
readln(z);   
if x>0 then x:=2*(x*x) else x:=sqr(-1*x);
  if y>0 then y:=2*(y*y) else y:=sqr(-1*y);
  if x>0 then z:=2*(z*z) else z:=sqr(-1*z); 
   writeln('X = ',x,' Y = ',y,' Z = ',z);
end.

+ 0 -
Zharylkasyn86
23 нояб. 2014 г., 10:57:39 (9 лет назад)

язык?

+ 0 -
Starinskaya96
23 нояб. 2014 г., 12:43:21 (9 лет назад)

паскаль

+ 0 -
лjh
23 нояб. 2014 г., 13:41:42 (9 лет назад)

числа целые?

Ответить

Другие вопросы из категории

Помогите 20

Срочно нужно

каждый ученик в классе изучает либо английский язык, либо французкий, либо оба этих языка. Английский изучают 25 человек, французкий- 27, а тот и другой

изучают 18 человек. Сколько всего учеников в классе? Решите задачу с помощью кругов Эйлера

Читайте также

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!

Помогите!Очень нужно)))

В строке символов определить кол-во букв А.
Нужно составить программу на Паскале))

Помогите очень нужно)

Имеются переменые x,y,z для положительных чисел вывести удвоеное произведение для отрицательных в квадрат



Вы находитесь на странице вопроса "Помогите очень нужно)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.