Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Упростить выражение: X v X ^ Y v X ^ Z v X ^ Y ^ Z помогите пожалуйста решить*заранее спасибо:З

5-9 класс

Ckalolaz97 22 дек. 2014 г., 13:36:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nagur8533
22 дек. 2014 г., 15:44:43 (9 лет назад)

всё сокращается до Х

 

Решение: 

 

Х или (Х и У) или (Х и З) или (Х и У и З)

(Х и У) или (Х и З) = Х и (У или З) . Это по определению включает в себя (Х и У и З), поэтому тот кусок нам не нужен

Х и (У или З) подразумевает, что выражение истинно, если Х истинно, а у нас уже есть

"Х или ", то есть всё зависит от Х

Ответить

Другие вопросы из категории

Что относится к демонстрации информационного ресурса?

А)поиск книги
Б)презентация
В)подготовка презентации
Г)разговор с другом по интернету

Помогите очень нужно)

Имеются переменные x,y,z для положительных чисел вывести удвоенное произведение для отрицательных в квадрат

Помогите 20

Срочно нужно

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Упростить выражение: X v X ^ Y v X ^ Z v X ^ Y ^ Z помогите пожалуйста решить*заранее спасибо:З", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.