Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста! Объём дискеты составляет 1,44 Мбайт. Поместится ли на ней книга из 120 страниц, если известно, что на странице в среднем 37 строк,

5-9 класс

каждая их которых содержит по 50 символов?

Miamia13 07 апр. 2015 г., 6:13:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alexkutasov
07 апр. 2015 г., 7:44:31 (9 лет назад)

I=1,44Мбайт=1474,56Кбайт=1509949,44байт=12079595,52бит

50*37*120=222000бит

12079595,52>222000, значит книга поместится на данную дискету

Ответить

Другие вопросы из категории

срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает

номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.

Читайте также

Статья набранная на компьютере содержит 64 страницы, на каждой странице 52 строки, в каждой строке 52 символа. Информационный объём статьи составляет

169 Кбайт. Определите сколько вид памяти используется для кадирования каждого символа, если известно, что для представления каждого символа отводится одинаковый объём памяти. 1)6 бит, 2)8 бит, 3)10 бит, 4)12 бит.

Ребята, понимающие информатику, кто что сможет, пожалуйста, помогите, трачу на это 15 пунктов, помогитее! 1. Измерить в байтах объём

текстовой информации в книге из 528 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Мбайт
2. Информационный объём текста, подготовленный с помощью ПК, равен 3,5 Кб. Сколько символов содержит этот текст.
3. Измерить в байтах объём текстовой информации в книге из 258 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Кбайт
4. Какой объём изображения будет у файла, если известно, что его размер 1280x1024, количество цветов 128.
? -- Мбайт
5. Какой объём изображения будет у файла, если известно, что его размер 1280x960, количество цветов 32.
? -- Мбайт

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Помогите, пожалуйста! Объём дискеты составляет 1,44 Мбайт. Поместится ли на ней книга из 120 страниц, если известно, что на странице в среднем 37 строк,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.