Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите, пожалуйста!) Перевезти: 1) 10,7 Кб в биты 2) 3 Гб в Кб 3) 198732 бита в Кб 4) 2048 бит в Кб Найти: Сколько книг объёмом 356000 бит поместится на

5-9 класс

дискете (объём дискеты 1, 44 Мб)

SnEgOvIk 27 июля 2013 г., 15:28:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ocheredin
27 июля 2013 г., 17:17:17 (10 лет назад)

1) 10,7килобит = 10700 бит     2)  3 гигабайта = 24000000 килобит    3)   198732 бита  = 198,732 килобита   4) 2048 бит = 2,048 килобита     Задача: Так как 1,44 Мб=1440000 бит, то    1440000/356000=4,0449          Ответ: На диск поместится 4 книги

Ответить

Другие вопросы из категории

Калькулятор для инопланетян работает в

четверичной системе счисления и для вывода числа на экран имеет только четыре
знакоместа. С каким самым большим числом они могут работать?





Опишите цветовую модель RGB.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Помогите, пожалуйста!) Перевезти: 1) 10,7 Кб в биты 2) 3 Гб в Кб 3) 198732 бита в Кб 4) 2048 бит в Кб Найти: Сколько книг объёмом 356000 бит поместится на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.