Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В массиве хранится информации о стоимости каждой из 60 книг. Определить количество самых дешёвых книг.

5-9 класс

Gulzifasalixov 29 июня 2013 г., 18:18:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RustamPro
29 июня 2013 г., 20:07:08 (10 лет назад)

uses crt;
var i,min,s:integer;
a:array[1..60] of integer;
begin
s:=0;
for i:=1 to 60 do a[i]:=random(35)+1;
min:=a[1];

for i:=1 to 60 do if min > a[i] then min:=a[i];
for i:=1 to 60 do if a[i] = min then inc(s);

writeln(s,' books for price = ',min,' ru.');
end.

Ответить

Другие вопросы из категории

Калькулятор для инопланетян работает в

четверичной системе счисления и для вывода числа на экран имеет только четыре
знакоместа. С каким самым большим числом они могут работать?





Опишите цветовую модель RGB.

Читайте также

пожалуйста помогите очень надо!!! В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого

дешевого(дорогого) товара и его индекс.

вот программа но в ней где-то ошибка

program xxx;

var a:array [1..10] of integer;

i, max, min:integer;

begin

for i:=1 to 10 do read(a[i]);

min:=1;

for i:=2 to 10 do

if a[i]<min then min:=a[i];

writeln('a[',i,']=',a[i]);

max:=a[i];

for i:=2 to 10 do

if a[i]>max then max:=a[i];

writeln('a[',i,']=',a[i]);

end.

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.



Вы находитесь на странице вопроса "В массиве хранится информации о стоимости каждой из 60 книг. Определить количество самых дешёвых книг.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.