Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите с написанием программ в Помогите с написанием программ в ПАСКАЛЕ

5-9 класс

1) Если а>7, то найти сумму BC, иначе найти разность.

2) Определить квадрат числа, если оно положительное, но если отрицательное - куб.

3) Идет К-ая секунда суток. Напечатать сколько полных часов, минут и секунд прошло к данному моменту.

4) В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Напишите программу, которая подсчитает и выведет на экран стоимость куска этой ткани, длиной Х метров и шириной 80 см.

КатяРейк45 21 февр. 2014 г., 23:28:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nurguntomski
22 февр. 2014 г., 0:11:46 (10 лет назад)

1. program z;
var a,B,C,n:integer;
begin
writeln('Введите a,B,C'); read(a,B,C);
if a>7 then n:=B+C
else
n:=B-C;
writeln(n);
end.

+ 0 -
Vik341
22 февр. 2014 г., 1:59:09 (10 лет назад)

Var x, y: real;
Begin
Writen('введите число х=');
Readln(x);
If x>0 then y:=x*x 
Else y:=x*x*x;
Writeln ('ответ' , y);
End.

+ 0 -
Pioko
22 февр. 2014 г., 3:45:26 (10 лет назад)

Хоть-бы ты мне помог, аноним, который сейчас пишет что-то.

+ 0 -
Nadya891
22 февр. 2014 г., 6:05:27 (10 лет назад)

4.program z;
const sh=80;
var a,b,i,s:integer;
begin
writeln('Введите длину ткани'); read(a);
writeln('Введите стоимость ткани за один м'); read(b);
s:=a*sh;
i:=s*b;
writeln(i, 'руб');
end.

Ответить

Другие вопросы из категории

Задача Даны две переменные A и B. Требуется поменять местами их значения, т.е. переменная A должна получить значение B, а B — значение A

trong>.
Переведите на язык программирования Pascal, блок-схему решения данной задачи.

Читайте также

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите, пожалуйста, написать программу в Паскаль

Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).



Вы находитесь на странице вопроса "Помогите с написанием программ в Помогите с написанием программ в ПАСКАЛЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.