Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите с написанием программы в паскале

5-9 класс

NastyaAntipova1 07 мая 2015 г., 20:25:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bad9shool
07 мая 2015 г., 22:11:55 (9 лет назад)

var  x,y:real;
begin
readln(x);
if x<3 then y:=x+3;
if (-3<=x) and (x<=0) then y:=sqrt(9-x*x);
if (0<x) and (x<6) then y:=-0.5*x+3;
if x>=6 then y:=x-6;
writeln('y=',y);
end.

Ответить

Другие вопросы из категории

помагите пожалуйста

1. Для каждого из указанных подмножеств назовите множество, с которым оно связано отношением «является разновидностью» (назовите общее имя, отвечающее на вопрос «Что это такое?»): а) местоимение;

б)запятая;

в) джойстик;

г) параллелограмм;

д) ратуша;

е) басня;

ж) капилляр.


Помогите, пожалуйста)
помогит!!!! контроля работа!!!!

Читайте также

Помогите с написанием программ в Помогите с написанием программ в ПАСКАЛЕ

1) Если а>7, то найти сумму BC, иначе найти разность.

2) Определить квадрат числа, если оно положительное, но если отрицательное - куб.

3) Идет К-ая секунда суток. Напечатать сколько полных часов, минут и секунд прошло к данному моменту.

4) В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Напишите программу, которая подсчитает и выведет на экран стоимость куска этой ткани, длиной Х метров и шириной 80 см.

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите, пожалуйста, написать программу в Паскаль

Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).



Вы находитесь на странице вопроса "помогите с написанием программы в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.