Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогити ! Что делали люди без кампьютерев в18 веке?

10-11 класс

Azikpseunov2012 15 нояб. 2015 г., 17:24:35 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Varenic22
15 нояб. 2015 г., 19:09:12 (8 лет назад)

Они брали палку привязывали каменный наконечник и шли на охоту надо же что-то кушать

Ответить

Другие вопросы из категории

помогите решить пожалуйста
жили были процесор, мышь, принтер и жили дружно пока не воз

ник спор кто важнее

продлжите пожалуйста рассказ

Читайте также

с появлением мобильной связи люди начали задавать вопрос, который раньше не задавали .Это вопрос

а) как дела?

б) когда увидимся

в) что делаешь?
г) ты где?

кол-во непарных элементов массива

const
n = 5;
var
a: array[1..n] of integer; i, c: integer;
begin
c := 0;
for i:=1 to n do
begin
readln(a[i]);
if mod(a[i])<>o then c:=c+1
end;
writeln(c);
end.
ему мод не нравится в условии=(
что делать?

помагите пжл, составить программу на языке ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ СОКРАЩЕНИЯ ОДНОМЕРНОГО ЧИСЛОВОГО МАССИВА ПУТЕМ УДАЛЕНИЯ ( ВСЕХ ЭЛЕМЕНТОВ С НУЛЕВЫ

МИ ЗНАЧЕНИЯМИ . ДОПОЛНИТЕЛЬНЫЙ МАССИВ ИСПОЛЬЗОВАТЬ НЕ РАЗРЕШАЕТСЯ ) .........ЕСЛИ МОЖЕТИ ПОЯСНИТЕ СЛОВАМИ ЧТО ДЕЛАЕТ ПРОГРАММА

Что делает следующая программа? program Whatlslt; var f: file of integer; i: integer; begin reset( f ); while not e

of( f ) do begin read( f, i );

writeln( i );

end;

close(f);

end.

1) выводит в столбик числа, записанные в файле;

2) выводит в строку числа, записанные в файле;

3) записывает числа в новый файл;

4) дописывает числа в существующий файл.



Вы находитесь на странице вопроса "помогити ! Что делали люди без кампьютерев в18 веке?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.