Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача по матрицам на PascalABC.net. Помогите решить, буду очень благодарна.

10-11 класс

В заданой матрице размер которой указывает пользователь, а элементы образуются случайным образом: посчитать количество столбцов, в которых одинаковые суммы элементов.

Alya 27 нояб. 2017 г., 2:39:28 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

егэ по информатике №20

Ниже на четырёх языках за¬пи¬сан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее и наименьшее из таких чисел x, при вводе которого алгоритм печатает сначала 3, а потом 11. var x, a, b: integer; begin readln(x); a:=0; b:=0; while x>0 do begin a:=a + 1; b =b+ (x mod 6) x:=x div 6; end; writeln(a); write(b); end.

10-11 класс информатика ответов нет
Програмирование

На языке С Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

10-11 класс информатика ответов нет
Програмирование

Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

Составить программу для вычесления таблицы значений функций

F(x)=cos(x3+x2−x+1)e2x для x\in(1,5) с шагом 0,2

10-11 класс информатика ответов нет
Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

10-11 класс информатика ответов нет

Читайте также

Ребят помогите ПОЖАЛУЙСТА! не могу решить задачу по информатике. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении

на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. Буду очень благодарна!!!!

Счастливым считается билет с 6 значным номером, у которого сумма первых 3 цифр равна сумме послед 3. Напечатать номера счастливых билетов. Пожалу

йста, решите, буду очень благодарна!

ПАСКАЛЬ, БЕЗ ВСЯКИХ СЛОЖНОСТЕЙ, НА ШКОЛЬНОМ УРОВНЕ 10 КЛАССА:)

Тема "Массивы" 10 класс

Друзья я ноль в информатике, помогите пожалуйста.
Буду очень благодарна. :)



Вы находитесь на странице вопроса "Задача по матрицам на PascalABC.net. Помогите решить, буду очень благодарна.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.