Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста

5-9 класс

Составить программу,которая заменяет все нечетные числа на 46(массив из A целых чисел формируется случайным образом в интервале [16;28] помогите пожалуйста

goses 17 дек. 2017 г., 20:31:44 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Михаил
18 дек. 2017 г., 7:50:25 (6 лет назад)

Язык какой алло

Ответить

Другие вопросы из категории

Массив в паскале

Дан массив целых чисел,состоящий из 25 элементов.подсчитать сумму элементов массива,произведение положительных и количество нулевых элементов,результат вычисления вывести на экран. Напишите пожалуйста

Помогите плиз с задачей

У Бабы-Яги есть песочные часы на 8 минут и 31 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. Какие из времен, приведенных в списке, она сможет отмерить, если разрешается переворачивать песочные часы только когда из них или из других песочных часов высыплется весь песок? Пример. Если у Бабы-Яги есть песочные часы на 3 минуты и на 5 минут, то она сможет отмерить, например, 13 минут (поставить часы на 5 минут, когда песок высыплется, их перевернуть и подождать пока он высыплется еще раз и затем поставить часы на 3 минуты), а может отмерить 2 минуты (поставить часы на 5 минут и часы на 3 минуты одновременно, с того момента, как в маленьких часах высыплется весь песок, до того момента, как в больших часах высыплется весь песок, как раз пройдет 2 минуты).

5-9 класс информатика ответов нет
решение при помощи алгоритма с ветвлением .pascal abc

помогите и как можно быстрей,пожалуйста.На уборке картофеля работали n человек.Введите массу картофеля,собранного каждым работающим,и вычиcлите массу собранного картофеля.

5-9 класс информатика ответов нет
Массивы(НУЖНА ПОМОЩБЬ С ЗАДАЧЕЙ)

ПОМОГИТЕ ПОЖАЛУЙСТА С ЗАДАЧЕЙ ! Дан одномерный массив из 10 целых случайных чисел из диапазона [-5;5] а) найдите сумму положительных чисел б) замените четные числа на единицы

5-9 класс информатика ответов нет
Массивы

2. Дан одномерный массив из 10 целых случайных чисел из диапазона [-5;5] а) найдите сумму положительных чисел б) замените четные числа на единицы ПОМОГИТЕ ПОЖАЛУЙСТА С РЕШЕНИЕМ !

5-9 класс информатика ответов нет

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.