Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ!!!!!!!!!!!!!!!!!!!

5-9 класс

сколько раз выполняется тело цикла : for i:=0 to 5 do.....

Алина 12 янв. 2018 г., 20:27:15 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
тутурка
13 марта 2018 г., 20:32:46 (6 лет назад)

5

Ответить

Другие вопросы из категории

Задача

Определите информационный объем сообщения МАТЕМАТИКА в кодировке КОИ-8

5-9 класс информатика ответов нет
помогите пожалуйста

Составить программу,которая заменяет все нечетные числа на 46(массив из A целых чисел формируется случайным образом в интервале [16;28] помогите пожалуйста

Массив в паскале

Дан массив целых чисел,состоящий из 25 элементов.подсчитать сумму элементов массива,произведение положительных и количество нулевых элементов,результат вычисления вывести на экран. Напишите пожалуйста

Помогите плиз с задачей

У Бабы-Яги есть песочные часы на 8 минут и 31 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. Какие из времен, приведенных в списке, она сможет отмерить, если разрешается переворачивать песочные часы только когда из них или из других песочных часов высыплется весь песок? Пример. Если у Бабы-Яги есть песочные часы на 3 минуты и на 5 минут, то она сможет отмерить, например, 13 минут (поставить часы на 5 минут, когда песок высыплется, их перевернуть и подождать пока он высыплется еще раз и затем поставить часы на 3 минуты), а может отмерить 2 минуты (поставить часы на 5 минут и часы на 3 минуты одновременно, с того момента, как в маленьких часах высыплется весь песок, до того момента, как в больших часах высыплется весь песок, как раз пройдет 2 минуты).

5-9 класс информатика ответов нет
решение при помощи алгоритма с ветвлением .pascal abc

помогите и как можно быстрей,пожалуйста.На уборке картофеля работали n человек.Введите массу картофеля,собранного каждым работающим,и вычиcлите массу собранного картофеля.

5-9 класс информатика ответов нет

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!!!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.