Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ СРОЧНО ПЖЛСТ!!!

10-11 класс

Автоматизированная система управления кадрами предприятия хранит личные дела работников в следующем формате: каждое личное дело
содержит 12 страниц, по 36 строк на каждой странице, по 64 символа в каждой строке, каждый символ кодируется одним байтом. Определите количество личных дел, хранимых в автоматизированной системе, если известно, что все данные занимают в памяти компьютера 13,5 мегабайта.

Vitalka66628 17 янв. 2015 г., 22:02:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юлия1373663
17 янв. 2015 г., 22:36:30 (9 лет назад)

Вроде как 482 дела,но точно со всем не уверен.

Ответить

Другие вопросы из категории

Как заменить программму в турбо паскале чтоб она решалась в паскале ABC? program kRUGI;

uses crt;
var gd,gm,c,i,r,x,y,n:integer;
begin
clrscr;
randomize;
writeln('введите колличество окружностей->');
readln(n);
gd:=0;
for i:=1 to n do begin
r:=random(80);x:=random(600);y:=random(400);
c:=random(15);setcolor(c);
circle(x,y,r);
setfillstyler(1,c);floodfill(x,y,c);
end;
readkey;
closegraph;
end.

Вычислите значения выражений:

а)  256_{8}+ 10110,1_{2}*( 60_{8}+ 12_{10})-1 F_{16}
б) 1 AD_{16}- 100101100 _{2} : 1010_{2}+ 217_{8}
в)  1010_{10} + ( 106_{16} - 11011101_{2} )* 12_{8}
г)  1011_{2} * 1100_{2} : 14_{8} + ( 100000_{2} - 40_{8})
С решением пожалуйста. Ответы запишите в десятичной системе.

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

Читайте также

Помогите срочно!!

Даю 20 баллов

массив помогите срочно хера
Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4

помогите срочно!!!!!!!!!!!


Вы находитесь на странице вопроса "ПОМОГИТЕ СРОЧНО ПЖЛСТ!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.