Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Паскаль

5-9 класс

Формат входных данных Сначала задано число N — количество элементов в массиве (1N35

Valeri1926 09 авг. 2015 г., 15:22:37 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nasta12341
09 авг. 2015 г., 17:53:40 (8 лет назад)

program gtr;
var a:array[1..1000]of integer;
n,i,max:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
max:=a[1];
for i:=2 to n do
if(a[i]>max)then max:=a[i];
writeln(max);
end.

+ 0 -
Posevla
09 авг. 2015 г., 19:41:47 (8 лет назад)

аватарка что-то знакомое(Шелдон из теории большого взрыва?)

+ 0 -
Oliailina2000
09 авг. 2015 г., 21:43:44 (8 лет назад)

Он самый :)

Ответить

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.