Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Первый файл имеет информационный объем 2 кбайта, второй 101 байт. Каков общий объем в байтах этих двух файлов?

10-11 класс

Nikitosik1977 12 марта 2017 г., 13:17:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika22gryshenko
12 марта 2017 г., 15:14:10 (7 лет назад)

2кбайта + 101 байт = 2*1024байта + 101байт = (2048 + 101) байт = 2149 байт

+ 0 -
Siroccko
12 марта 2017 г., 18:04:27 (7 лет назад)

2умножить1024прибавить101равно2149

Ответить

Другие вопросы из категории

прошу!!!!!срочно надо!!!ну приииииз!!!! это надо сделать в паскале! пожалуйста!кто нибудь!!!SOS!!!!!!

Задача на строки. в предложении все сочетания символов "ух" или "Ух" заменит на "ах". Посчитать количество слов в предложении.

Паскаль

Составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1..20] и выводит на экран элементы массива в нечетными значениями.

Что будет выведено на экран после выполнения фрагмента программы:

begin
a:=1; b:=2;
if (a>=1) and (b>=2) then n:=a+b else n:=a-b;
writeln ( n );
end.

Читайте также

каков информационный объем книги из 150 страниц,если для кодирования использовался ASCII код, а на одной странице умещается 2700 знаков. 2. сканируется

цветное изображение размера А2 (60х42 см). разрешающая способность сканера 2400 dpi (точки на дюйм, 1 дюйм=2,5 см), глубина цвета - 16 бит.какой информационный объем будет иметь полученный графический файл? 3.определить время звучания звукового файла, который занимает на диске 36 мб. характеристики закодирования звука: стерео, глубина 24 бита, частота дискретизации 48 кГц.

Информационный объем сообщения в 16 битной кодировке Unicode составляет 64 кбайта. на сколько можно увеличить длину исходного сообщения при

перекодировке его в международную систему кодов ASCII, сохраняя первоначальный информационный объем сообщения?

1.Какова мощность алфавита, с помощью которого записано сообщение, содержащее 2048 символов, если его объем составляет 2,5 Кбайта?

2.Сколько бит информации содержит сообщение объемом 4 Кбайта?
3.Выберите вариант, в котором объемы памяти расположены в порядке убывания:
• 10 бит, 20 бит,2 байта, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1010 байт, 1 Кбайт;
• 10 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт.



Вы находитесь на странице вопроса "Первый файл имеет информационный объем 2 кбайта, второй 101 байт. Каков общий объем в байтах этих двух файлов?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.