Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Последняя фамилия в классном журнале значится под номером 100 в n системе счисления. Количество девочек 23n, 22n мальчиков,в какой системе счисления вели

5-9 класс

счет и сколько детей в классе?

Nestorpet 13 июня 2013 г., 6:47:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Дарима2000
13 июня 2013 г., 9:34:57 (10 лет назад)

Счет вели в 5-ти ричной СС.
В классе 25 детей.

Ответить

Другие вопросы из категории

Текст содержит 32 страниц. На странице 24 строки по 68 символа. Кодирована символов ASCII. Сколько кбайт памяти необходимо для хранения текста?

#2 сколько секунд требуется, перкдающему сообщение со скоростью 48 кбит/секунду, чтобы передать цветное растровое изображение формата RGB размером 512*1024 пикселей при условии что кол-во оттенков каждого цвета 32

вычислить

S:=1+2+3 +...n
составьте программу

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Все 4-буквенные слова, составленные из букв С, Л, О, Н записаны в алфавитном порядке и пронумерованы.

Вот начало списка:
1. ЛЛЛЛ
2. ЛЛЛН
3. ЛЛЛО
4. ЛЛЛС
5. ЛЛНЛ
Запишите слово, которое стоит под номером 250.

Примечание: для всех слов, длина которых будет больше полученной комбинации в нужной системе счисления, впереди добавлять незначащие нули и заменять их в ответе на соответствующие нулям буквы. ПОМОГИТЕ ПОЖАЛУЙСТА

№1 Семенова Анастасия 1. Закодировать свои имя и фамилию следующим образом: А = 1, Б = 2, В = 3, ….. , Ю = 32, Я = 33.

2. Найти сумму ГЛАСНЫХ букв своей фамилии.
3. Найти сумму СОГЛАСНЫХ букв своего имени.
4. Перевести сумму букв фамилии ИЗ ДЕСЯТИЧНОЙ СС В ДЕВЯТИРИЧНУЮ СС
5. Перевести сумму букв имени ИЗ ДЕСЯТИЧНОЙ СС В ДВЕНАДЦАТИРИЧНУЮ СС.

6. Найти сумму букв своей фамилии по алгоритму от 22.04.2013г.
7. Возвести в степень 3/2 полученное число.
8. Целую часть полученного десятичного числа перевести последовательно в 2-ную, 3-ную, 7-ную, 12-ную и 16-ную системы счисления.
9. Сделать вывод на основе полученых результатов.

№2На языке программирования Паскаль составить программу перевода из десятичной системы счисления в систему счисления с основанием Х,
где Х - целое число, определяемое по такому правилу:
если 2-я буква фамилии учащегося находится в интервале от А до Д, то Х = 9;
если 2-я буква фамилии учащегося находится в интервале от Е до К, то Х = 8;
если 2-я буква фамилии учащегося находится в интервале от Л до Р, то Х = 7;
если 2-я буква фамилии учащегося находится в интервале от С до Ц, то Х = 6;
если 2-я буква фамилии учащегося находится в интервале от Ч до Я, то Х = 5.

РЕШИТЕ КТО, ЧТО МОЖЕТ!!!!! 1.В некоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (всего используется 12

букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 32 автомобильных номеров.

2.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?

3.В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

4. Перевести 38(10) в (7)...

5. Вася и Петя передают друг другу сообщения, используя синий, красный и зеленый фонарики. Это они делают, включая по одному фонарику на одинаковое короткое время в некоторой последовательности. Количество вспышек в одном сообщении - 3 или 4, между сообщениями - паузы. Сколько различных сообщений могут передавать мальчики?

6. Некоторый алфавит содержит 4 различных символа. Сколько трехбуквенных слов можно составить из символов этого алфавита, если символы в слове могут повторяться?

7. Для кодирования секретного сообщения используются 12 специальных значков-символов. При этом символы кодируются одним и тем же минимально возможным количеством бит. Чему равен информационный объем сообщения длиной в 256 символов?

8. Объем сообщения равен 11 Кбайт. Сообщение содержит 11264 символа. Какова мощность алфавита?

9. В некоторой стране автомобильный номер состоит из 8 символов. Первый символ - одна из 26 латинских букв, остальные семь - десятичные цифры. Пример номера - A1234567. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 30 автомобильных номеров.

Автомобильный номер состоит из нескольких букв ( количество букв одинаковое во всех номерах ), за которыми следуют 4 цифры. При этом используются 10 цифр

и только 5 букв: Р, О, М, А, Н. Нужно иметь не менее 1 000 000 различных номеров. Какое наименьшее количество букв должно быть в автомобильном номере? 1) 1 2) 2 3) 3 4) 4



Вы находитесь на странице вопроса "Последняя фамилия в классном журнале значится под номером 100 в n системе счисления. Количество девочек 23n, 22n мальчиков,в какой системе счисления вели", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.