Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста, ни как не могу в это вникнуть. ВСе задачи с 1 по 4!!!

10-11 класс

MaryDisney 06 сент. 2014 г., 3:52:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nekit003
06 сент. 2014 г., 5:37:08 (9 лет назад)

var
  a, s: real;
  n: integer;

begin
  Write('Введите длину стороны n-угольника и число его сторон: ');
  Readln(a, n);
  s := n / 4 * sqr(a) / tan(Pi / n);
  Writeln('Площадь ', n, '-угольника равна ', s:0:5)
end.

Тестовое решение:
Введите длину стороны n-угольника и число его сторон: 3.8 5
Площадь 5-угольника равна 24.84369

var
  n: longint;

begin
  Write('Введите целое число: ');
  Readln(n);
  if (n mod 8) = 0 then Writeln('Число кратно 8')
  else Writeln('Число не кратно 8')
end.

Тестовое решение:
Введите целое число: 325232
Число кратно 8

var
  a, b, c, x, y: real;

begin
  Write('Введите через пробел a, b и c: ');
  Readln(a, b, c);
  x := sin(b * sqr(b) - Pi / c) * sqrt(abs(Pi - a));
  y := (cos(sqr(a)) - 0.25e-3) / (2 * tan(Pi / 6 - b));
  Writeln('x=', x:0:5, ', y=', y:0:5)
end.

Тестовое решение:
Введите через пробел a, b и c: -1.54 2.18 4
x=-0.32346, y=-0.03081

var
  x, y, z, p: real;

begin
  Write('Введите значение x: ');
  Readln(x);
  if x > -0.5 then y := 1 + x / (sqrt(x * tan(x)))
  else begin
    p := sin(x); p := p * sqr(p); {это куб синуса}
    y := ln(abs((sqr(sqr(x)) + 2.3 * x * sqr(x) + 1) / p));
  end;
  z := sqrt(1 + exp(x * sin(x)) + abs(x * y));
  Writeln('z=', z:0:5)
end.

Тестовое решение:
Введите значение x: 3.46
z=4.00106







+ 0 -
Krepkiimozg
06 сент. 2014 г., 8:27:06 (9 лет назад)

Там же ничего не разобрать!

+ 0 -
Gilyazevaolga
06 сент. 2014 г., 9:01:10 (9 лет назад)

Добавил последний вопрос мой по информатике с лучшем качеством фото!

+ 0 -
Albinka1445
06 сент. 2014 г., 9:31:42 (9 лет назад)

Да... только не знаю, кто будет 4 задачи делать за 5 баллов.

Ответить

Читайте также

Помогите пожалуйста!Ответа нигде не могу найти..!

Укажите параметр печати презентации Повер Поинт за выбором которого можна напечатать от двух до девяти слайдов
а)слайды
б)выдачи
в)пожатки
г)структура.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста! 1)Шахматная доска состоит из 64 полей.Какое минимальное кол-во бит потребуется для кодирования координат одного шахматного

поля.

2)Считая,что каждый символ кодируется одним байтом.Оцените информационный объем следующего предложения.

Мой дядя самых честных правил,Когда не в шутку занемог , Он уважать себя заставил И лучше выдумать не мог.



Вы находитесь на странице вопроса "Помогите пожалуйста, ни как не могу в это вникнуть. ВСе задачи с 1 по 4!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.