Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу в Pascal для задачи: Прямоугольный участок земли имеет периметр Р метров. Известно, что длина на 20м больше ширины. Найдите площадь

5-9 класс

участка.
ВЫБЕРУ ЛУЧШИЙ

Vikti 14 дек. 2014 г., 4:11:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
PollWinter
14 дек. 2014 г., 6:39:15 (9 лет назад)

var P,L,W,S:Real;
Begin
 Read(P);
 W:=P/2;
 L:=P+20;
 S:=L*W;
 Writeln('S = ',S:0:0);
end.

+ 0 -
Dimonkarelin
14 дек. 2014 г., 7:37:56 (9 лет назад)

длина вводится с клавиатуры ?

Ответить

Другие вопросы из категории

Графический редактор -это ...
Некоторое десятичное число Х перевели в системы счисления с основаниями 16, 8 и 4. Часть символов при записи была утеряна. Восстановите все цифры и

определите число Х, если известно

Х = #7#16 = 5#68 = ####1#4, где символ «#» обозначает потерянную цифру.

Читайте также

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Срочно!

составить программу в паскале для вычисления суммы и произведения чисел от 1 до 2.000 делящихся на 10. Сразу проверяйте,чтоб программа была рабочая.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "Составить программу в Pascal для задачи: Прямоугольный участок земли имеет периметр Р метров. Известно, что длина на 20м больше ширины. Найдите площадь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.