Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в государстве 100 городов и из каждого из них выходит 4 дороги сколько всего дорог в государстве

10-11 класс

Osutesova1 08 июля 2013 г., 15:03:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cfirp135
08 июля 2013 г., 17:04:49 (10 лет назад)

100 дорог, так как все города соединяются дорогами, 100 городов / 4 дороги = 25 соединяющихся городаов городов, 25 * 4=100 дорог

Ответить

Другие вопросы из категории

объем информационного сообщения 12288 битов можно выразить как:

1Кбайт
0,5мегабайта
1,5килобайта
1,5мегабайта

Читайте также

Срочно!!!Задача D. "Города и дороги" В одномЗадача D. "Города

и дороги"

В
одном царстве есть N городов, некоторые из которых соединены дорогами. Царь
решил провести инвентаризацию дорог в своем государстве. Но, как оказалось, он
не силен в математике, поэтому он просит вас сосчитать количество дорог.

Формат входного файла В файле INPUT. IN записано число N
(0≤N≤100). В следующих N строках записано по N чисел, каждое из которых
является единичкой или ноликом. Причем, если в позиции (i,j) квадратной матрицы
стоит единичка, то i-ый и j-ый города соединены дорогами, а если нолик, то не
соединены.

Формат выходного файла В файл OUTPUT.
OUT вывести одно число - количество дорог в царстве.

Примечание.
Все дороги двусторонние, то есть если есть дорога из города i в город j, то
есть и дорога из города j в город i, и это та же самая дорога.

Примеры:




INPUT. IN


OUTPUT. OUT




5
0 1 0 0 0
1 0 1 1 0
0 1 0 0 0
0 1 0 0 0
0 0 0 0 0


3

Всем Привет!1. В текстовом файле хранятся квадратные целочисленные матрицы

порядка n. Преобразовать
файл, удалив из каждой матрицы элементы побочной диагонали.

Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью

которой сначала напечатайте элементы массива в строчку, а на следующей строчке - произведение элементов с чётными индексами". Заранее спасибо.

Program_v1;

var A: array [1..20] of integer;

i,s:integer;

begin

randomize;

s:=0;

for i:=1 to 20 do

begin

A[i]:=random(100);

write (' ',A[i] ');

end;

for i:=1 to 20 do

if imod2>0 then

s: = a[i]*a[i];

writeln;

writeln('s=',s);

readln;

end.
генератором случайных чисел (от 0 до 100) задан массив из 20 целых
чисел.составьте программу, с помощью которой напечатайте на одной
строчке исходный массив, а на следующей строке - сумму квадратов
элементов с начетными индексами



Вы находитесь на странице вопроса "в государстве 100 городов и из каждого из них выходит 4 дороги сколько всего дорог в государстве", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.