Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел

5-9 класс

Braveheart69 07 янв. 2015 г., 17:47:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margosha777
07 янв. 2015 г., 18:35:27 (9 лет назад)

var a, b : integer;
Begin
  read(a,b);
  if a < b then begin
   a:= a+b;
   b := a-b;
   a:= a--b;
  end;
  writeln(a+2,' ', b * 2);
End.


Ответить

Читайте также

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Нужно подробное написание программы в pascalABC

1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
2) Написать программу, которая определяет, какая из двух точек расположена ближе к началу координат. Координаты вводятся с экрана.

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.