Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно. Написать программу в паскаль. a,b если а>b то с=a-b a<b то с=b-a a=b то c=a+b

10-11 класс

Fideli7228 30 дек. 2015 г., 5:29:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mhgurbanov
30 дек. 2015 г., 7:03:53 (8 лет назад)

Var a,b,c:integer;
Begin 
 write('a='); readln(a); 
 write('b='); readln(b); 
 if a>b then
   c:=a-b
  else
   if a<b then
     c:=b-a
    else
     c:=a+b;
 writeln('c=',c);
 readln;
end.

+ 0 -
Gelanu
30 дек. 2015 г., 9:12:32 (8 лет назад)

Сейчас напишу.

Ответить

Другие вопросы из категории

Значения переменных X, Y, Z поменять местами

так, чтобы они оказались упорядоченными по возрастанию.

Срочно! Помогите!

Известны баллы, полученные студентами за контрольную работу. Вычислить максимальный балл.

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет
Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.



Вы находитесь на странице вопроса "Помогите срочно. Написать программу в паскаль. a,b если а&gt;b то с=a-b a&lt;b то с=b-a a=b то c=a+b", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.