Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста.очень надо. ввести с клавиатуры 10 чисел. найти сумму отрицательных чисел. и подскажите ещё программу, где это делают)

5-9 класс

Marina535 28 авг. 2013 г., 8:10:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
7vallenssia7
28 авг. 2013 г., 9:08:00 (10 лет назад)

Pascal ABC.NET

var i,a,s:integer;
begin
for i:=1 to 10 do begin
read(a);
if a<0 then s+=a;
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

Текст рассказа набран на компьютере. Информационный объём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице

Клава открыла несколько папок и расположила их окна каскадом. За какое минимальное количество кликов по значкам папок в панели задач Клава сможет

расположить эти окна по алфавиту так чтобы на заднем плане оказались (домашняя работа. проги. видеоуроки. книги. задания) папка Видеоуроки? Чтобы окно сделать активным (переместить на передний план), необходимо кликнуть по его значку в панели задач.

Задачи:

1)Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
2)Найти среднее арифмитическое нечетных чисел кратных 5 в интервале от 1 до 70
3)Найти разность между суммой двузначных нечетных чисел и суммой двузначных четных чисел.
(задачи на бэйсике)

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

Впишите пропущенное действие.Для выбора команды из вложенного(скрытого) меню надо: 1) Навести курсор

мыши на название вложенного меню 2)____________________________________.3) Перемещая мышь,выделить нужную команду в открывшемся вложенном меню. 4) Щёлкнуть мышью. Помогите пожалуйста очень надо.заранее большое спасибо!

Помогите пожалуйста, очень надо, задание в файле, мой вариант №3

Нужно: Ввести N чисел и рассчитать сумму положительных из этих чисел

Помогите пожалуйста!Очень надо!Завтра давать отчет,я этого не понимаю(

Плиз,пожалуйста!Всем здоровья и счастья в Новом Году :)



Вы находитесь на странице вопроса "помогите пожалуйста.очень надо. ввести с клавиатуры 10 чисел. найти сумму отрицательных чисел. и подскажите ещё программу, где это делают)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.