Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в палитре 6 цветов. сколькими способами можно раскрасить четыре одинаковые фигуры, при условии, что каждая фигура окрашивается только одним цветом и любые

10-11 класс

две фигуры должны иметь разный цвет

рор8ddanyuha444444 14 июня 2014 г., 21:56:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pirogmasha2013
14 июня 2014 г., 22:55:33 (9 лет назад)

Первую фигуру мы можем раскрасить в 6 цветов, вторую - в 5, третью- в 4, и т.д. а первую - в 3 цвета

6*5*4*3=360

Ответ 360 способов

Ответить

Другие вопросы из категории

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

Есть программа, код приложу,нужно ее переделать используя счетчик.Если не сложно прокомментируйте нововведения.

program pr3;
const a = 2.12;
const b = 7.45;
const h = 0.34;
var x, f1, f2, y, s: real;
begin
x := a;
s := 0;
REPEAT
f1:=3*ln(exp(1/5)*ln(sin(x)+sqr(x)));
f2:=((2*x+1)/(x*x*x*x*x));
y := f1 / f2;
s := s + y;
x := x + h;
UNTIL x > b;
Writeln('S=', s:10:5);
end.

Определите значение переменной K после выполнения следующей программы a=-5; b=-12; c=0; d=7; k=0

если a<0 то k:=k+1
все
если b<0 то k:=K+1
все
если c≤0 то k:=k+1
все
если d<0 то k:=k+1
иначе k:=k+2
все

Читайте также

На каждой странице документа 96 строк, по 64 символа каждая. Сколько страниц в документе, если его информ. объём при условии, что каждый символ

кодировался 2-ух байтовой кодировкой, составил 720 Кбайт. Ответ запишите в виде целого числа.

Студенту необходимо сдать 4 экзамена за

8 дней .Сколькими способами можно это сделать, если в один день сдавать не более одного экзамена?



Вы находитесь на странице вопроса "в палитре 6 цветов. сколькими способами можно раскрасить четыре одинаковые фигуры, при условии, что каждая фигура окрашивается только одним цветом и любые", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.