Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте описание типа данных для хранения фамилии, имени, отчества, адреса и кода студента, адрес представьте вложенной записью (Бейсик)

10-11 класс

Ramilyaibragimo 30 июня 2014 г., 5:03:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kostyalenya
30 июня 2014 г., 6:37:43 (9 лет назад)

Type Adr
    PostCode As Integer
    Region As String
    City As String
    Street As String
    Building As String
    Flat As String
End Type
Type Stud
    Fam As String
    Nam As String
    Otch As String
    Adress As Adr
    SCode As Integer
End Type


Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУ!! информационный объём дискеты 1,44 Мбайта. Достаточно ли одной дискеты,чтобы записать на неё 5

файлов,информационный объём каждого из которых примерно равен 300 Кбайт. Почему? Информационный объём файла примерно 1 000 000 байт. Архиватор сжимает его на 300%. Поместится ли оно на одну дискету, информационный объём которой 1,44 Мбайт? Почему? Выполнить вычисление 1101111011,01(2) - 101000010,0111(2)

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

Есть программа, код приложу,нужно ее переделать используя счетчик.Если не сложно прокомментируйте нововведения.

program pr3;
const a = 2.12;
const b = 7.45;
const h = 0.34;
var x, f1, f2, y, s: real;
begin
x := a;
s := 0;
REPEAT
f1:=3*ln(exp(1/5)*ln(sin(x)+sqr(x)));
f2:=((2*x+1)/(x*x*x*x*x));
y := f1 / f2;
s := s + y;
x := x + h;
UNTIL x > b;
Writeln('S=', s:10:5);
end.

Читайте также

В таблице данные о пользователях компьютера представлены в виде трех букв, каждая из которых является первой буквой фамилии, имени и отчества (всего тридца

ть различных букв). Каждая такая запись кодируется минимально возможным и одинаковым (целым) количеством байт при этом используют посимвольное кодирование и все символы кодируются одинаковым минимально возможным количеством бит). Определите объем памяти (в байтах), выделяемый для хранения 64 таких записей.

Напишите программу,которая содержит описание типов данных и подпрограмм для обработки одномерногго массива размерностью n , где n<=15.Программа

должна состоять из подпрограмм:

a)Ввод элементов массива с клавиатуры

b)Функции возвращающей сумму четных элементов массива

c)Функции выводящей на экран минимальный элемент массива

1. Для хранения растрового изображения размером 64х64 пикселя отвели 512 байтов памяти.Каково максимально возможное число цветов в палитре изображения?

2. Для хранения растрового изображения размером 128х128 пикселей отвели 4 Кбайт памяти.Каково максимально возможное число цветов в палитре изображения?

спасибо заранее)

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 10 символов и содержащий только символы из 7-буквенного набора

H, O, P, C, T, Y, X.В базе данных для хранения сведений о каждом пользователе отведено одинаковое целое число байт, при этом для хранения сведений о 100 пользователях используется 1500 байт. Для каждого пользователя хранятся пароль и дополнительные сведения. Для хранения паролей используют посимвольное кодирование, все символы кодируются одинаковым и минимально возможным количеством бит.Сколько бит отведено для хранения дополнительных сведений о каждом пользователе?В ответе укажите только число.

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 10 символов и содержащий только символы из 7-буквенного набора

H, O, P, C, T, Y, X.В базе данных для хранения сведений о каждом пользователе отведено одинаковое целое число байт, при этом для хранения сведений о 100 пользователях используется 1500 байт. Для каждого пользователя хранятся пароль и дополнительные сведения. Для хранения паролей используют посимвольное кодирование, все символы кодируются одинаковым и минимально возможным количеством бит.Сколько бит отведено для хранения дополнительных сведений о каждом пользователе?В ответе укажите только число.



Вы находитесь на странице вопроса "составьте описание типа данных для хранения фамилии, имени, отчества, адреса и кода студента, адрес представьте вложенной записью (Бейсик)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.