Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите плжалуйста! #3

5-9 класс

Lenuc 19 дек. 2015 г., 20:46:01 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gimly98
19 дек. 2015 г., 22:54:29 (8 лет назад)

ответ: компьютер
..........................

Ответить

Другие вопросы из категории

Составьте программу, которая формирует массив из шестнадцати случайных целых чисел от -20 до 20 и:

а) находит элементы с нулевыми значениями;

б) находит индексы четных элементов;

в) подсчитывает кол-во отрицательных элементов;

г) Определяет, есть ли в этом массиве хотя бы одно число, кратное трем;

д) находит в этом массивеиндексы элементов, значения которых кратны трем;

Помогите, пожалуйста

1.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите плжалуйста! #3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.