Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят,нужно написать программу в паскале А,В,С.

5-9 класс

Дан прямоугольный треугольник с катетами a и b,найдите его гипотенузу.

KristySpace 23 февр. 2017 г., 15:56:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Korolyuktasha
23 февр. 2017 г., 17:04:29 (7 лет назад)

Program g1;
var a,b,c:integer;
begin
writeln("Введите первый катет");
readln(a);
writeln("Введите второй катет");
readln(b);
c:=sqr(a)+sqr(b);
c:=sqrt(c);
writeln("Гипотенуза равна: ",c);
end.
Вот держи

Ответить

Другие вопросы из категории

Как расположить учеников чтобы Яблочкова была на первом месте?

Марина Яблочкова Катя Арбузова, Валя Стрелкина Роберт Щукин, Коля Белкин, Лена Волкова. Дима Иволгин,Серёжа Тополёв, Яша Арбузов

Помогите пожалуйста составить программу.

Дано целое положительное число n.
Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Читайте также

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "Ребят,нужно написать программу в паскале А,В,С.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.