Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

2. Сколько элементов в каждом из следующих массивов:

10-11 класс

• var mb: array [2..20] of integer;
• type myarray1= array [0..8] of integer;
myarray2= array [-5..5] of integer;
var aa: myarray1;
bb: myarray2;

Timagrinevich 25 июня 2013 г., 4:11:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
шурка13
25 июня 2013 г., 5:24:25 (10 лет назад)

1. 19
2. 9
3. 11

Слишком коротко. Напишите минимум 20 символов, чтобы объяснить все.

Ответить

Другие вопросы из категории

Найти сумму чисел кратных 5 от 1 до N.
С.Р.О.Ч.Н.О. Составить процедуру, вичисляющую значение TRUE, если в первом из двух заданных одномерных массивов количество

отрицательных элементов окажется больше, чем во втором, и значение FALSE в противном случае. Использовать такую процедуру для массивов: R = (0; 0.005; -0.02; -87.5; 50) W = (45; 721.5; 8.63; -76.97; 3)

C.Р.О.Ч.Н.О.

Помогите составить блок схему к задачи Pascal

program sdasdas;
var
a:array [1..10] of integer;
p,i:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(495)+5;
p:=1;
begin
for i:=1 to 10 do
if (a[i] mod 3=0) or (a[i] mod 9=0) then p:=p*a[i];
writeln('Произведение =',p);
end;
readln;
end.

Ввести с клавиатуры три числа (x,y,z). Если x<y<z, то все числа удвоить.

Если z<y<x, то максимальное число возвести в квадрат. Если числа не
удовлетворяют ни одному из условий – обнулить их.

Читайте также

Очень срооочно!!!Помогите решить подпрограмму в паскале,пожалуйста!!!!!!

Дано:массивы А1(N1,M1),A2(N2,M2),A3(N3,M3). Вычислить Х=Х1+Х2+Х3 и Y1+Y2+Y3, где Х1,Х2,Х3-количество нулей в каждом из массивов А1,А2,А3 соответственно, а Y1,Y2,Y3-количество элементов в каждом из этих массивов,лежащих в интервале [1,12]. Определение количества нулей в массиве и количества элементов, лежащих в этом интервале, оформить в виде подпрограммы.

Решить задачу средствами Excel: Имеются три участка земли, на которых будут засеяны кукуруза, пшеница, ячмень и просо. Площадь каждого из участков

соответственно равна 600, 180 и 220 га. С учетом наличия семян кукурузой, пшеницей, ячменем и просом следует соответственно засеять 290, 180, 110 и 420 га.
Урожайность каждой из культур для каждого из участков различна и задается матрицей:
40 45 50
30 28 22
18 22 14
24 18 26
Определить сколько гектаров каждой культуры на каждом из участков следует засеять так, чтобы общий сбор зерна был максимальным.

Помогите пожалуйста сгенерировать случайным образом массив из 30 элементов в диапазоне [-30; 10]. Рассмотреть все отрицательные последовательности в

массиве. Минимальный элемент в каждой из них заменить нулем. Буду очень благодарен

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.



Вы находитесь на странице вопроса "2. Сколько элементов в каждом из следующих массивов:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.