Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти сумму и количество от 100 до С, кратных 17

10-11 класс

няшка199927 18 нояб. 2016 г., 5:01:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yakusheva6370
18 нояб. 2016 г., 6:41:16 (7 лет назад)

for(index = 100; index < C; index++)
{
    if(index % 17 == 0)
    {
        number++;
        sum += index;
    }
}
cout<<number<<endl<<sum<<endl;

Ответить

Другие вопросы из категории

дан массив ll, содержащий 12 элементов вещественного типа - положительных, отрицательных и равных нулю. Сосчитать количество не нулевых элементов массива

и сформировать из них новый массив. Найти модуль суммы элементов нового массива. Пожалуйста помогите.

Var k,s Integer

begin
s:=0
k:=0
while s<66 do begin
k:=k+3
s:=s+k
end
write(k)
end

Умоляю, помогите!!

очень надо))спасибо)

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

запишите заголовки цикла for для изменения параметра из диапазонов от -10 до +10______________________ от 100 до 1

_______________________

от 15 до 25 ________________________

от -10 до -20 ___________________________

помогите решить.паскаль1)найти сумму целых двузначных чисел.

2)найти произведение целых чисел от 3 до n



Вы находитесь на странице вопроса "найти сумму и количество от 100 до С, кратных 17", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.