Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дата создания первого компьтера

10-11 класс

WALKEROK 11 сент. 2013 г., 3:08:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ZКотёнок
11 сент. 2013 г., 4:27:20 (10 лет назад)

Дата создания первого компьтера 1946

+ 0 -
89629094010
11 сент. 2013 г., 5:08:50 (10 лет назад)

В феврале 1946 года был создан первый компьютер.

Ответить

Другие вопросы из категории

1.Среди цифр четырехзначного числа есть четная. Накидал тут решение, но где-то ошибка, не могу

понять где

var
t,s,d,e,i: integer;
begin
for i:= 1000 to 9999 do
t:=i div 1000;
s:=(i div 100)mod 10 ;
d:=(i div 10) mod 10;
e:=i mod 10;
if ((t mod 2=0) or (s mod 2 =0) or (d mod 2 =0) or (e mod 2=0)) then writeln ('TRUE') else writeln ('FALSE');
end.

какое действие превратит ежа в ужа.
помогите пожалуйста:((
Написать программу, которая вводит массив с

клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

Читайте также

написать функцию,сравнивающую две даты.функция должна возвращать(-1) если первая дата меньше второй ,0- если первая и вторая даты одинаковы и 1

-если первая дата больше второй.паскаль.тема записи
в чем ошибка??
type date = record day: 1..31; month: 1..12; year: integer ; end;
var a: date := (day: 1; month: 4; year: 2015); b: date := (day: 1; month: 4; year: 2014); c:integer;

procedure OutDate(d: date);begin with d do writeln(day, '.', month, '.', year);end;
function Srawn(x, y: date): -1..1;beginif x.year > y.year then writeln( 1) else writeln(-1) ; if x.year = y.year then if x.month > y.month then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day > y.day then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day = y.day then writeln(0); end; begin OutDate(a); OutDate(b); c:=srawn(a,b); writeln('otwet:', c);end.

Строки (цепочки символов латинских букв) создаются по следующему правилу. Первая строка содержит одну латинскую букву «А». Каждая из последующих

цепочек создается такими действиями: в очередную строку сначала записывается буква, чей порядковый номер в алфавите со-ответствует номеру строки , к ней справа дважды подряд приписывается предыдущая строка. Вот первые 4 строки, созданные по этому правилу: (1) A (2) BAA (3) CBAABAA (4) DCBAABAACBAABAA Латинский алфавит (для справки): ABCDEFGHIJKLMNOPQRSTUVWXYZ Запишите четыре символа подряд, стоящие в седьмой строке со 120-го по 123-е место (считая слева направо).

1. Ученый, имя которого связано с созданием лаборатории по разработке ЭВМ, названной МЭСМ (Малая электронная счетная машина); создатель первого

компьютера в континентальной Европе. 2. Под его руководством были разработаны: "Стрела", "Урал-1" 3. Он является одним из зачинателей теоретического и системного программирования, создателем Сибирской школы информатики. Его существенный вклад в становление информатики как новой отрасли науки и нового феномена общественной жизни широко признан в нашей стране и за рубежом. 4. Изобретатель гипертекста. 5. Изобретатель «мыши», но не только. 6. Автор проекта первой электронно-счетной машины 7. Изобретатель, впервые продемонстрировавший работу устройства под управлением перфокарт. 8. Изобретатель счетного устройства. В честь его назван язык программирования.



Вы находитесь на странице вопроса "Дата создания первого компьтера", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.