Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите с информатикой. Паскаль.Написать программу.

5-9 класс

Ulia17 18 дек. 2014 г., 10:55:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arminka99
18 дек. 2014 г., 12:04:07 (9 лет назад)

№17
uses crt;
var rost: integer;
begin
clrscr;
readln (rost);
if (rost>=180) then writeln ('Yes')
else writeln ('No');
readln ();
end.
№7
uses crt;
var t: real;
begin
clrscr;
readln (t);
if (t>60) then writeln ('Fire in room!')
else writeln ('Nothing');
readln ();
end.
№11
uses crt;
var x: integer; b: boolean;
begin
clrscr;
readln (x);
if x mod(2)=0 then b:=true
else b:=false;
writeln (b);
readln ();
end.
№12
uses crt;
var x: integer; b: boolean;
begin
clrscr;
readln (x);
if x mod(3)=0 then b:=true
else b:=false;
writeln (b);
readln ();
end.

+ 0 -
Khrus2014
18 дек. 2014 г., 13:21:33 (9 лет назад)

17.
Program 1;
var a:real;
begin
writeln('введите рост ');
readln(a);
if a<180 then writeln('не допущена') else a>=180 then writeln('допущена');
readln;
end.
18.
Program 2;
var a:real;
begin
writeln('введите кол-во часов игры котенка ');
readln(a);
if a<8 then writeln('котенок заболел') else a>=8 then writeln('котенок здоров');
readln;
end.

19.
Program 3;
var a:real;
begin
writeln('введите скорость ');
readln(a);
if a>30 then writeln('Водитель нарушил');
readln;
end.


+ 0 -
KRV
18 дек. 2014 г., 14:46:36 (9 лет назад)

будет

+ 0 -
Физикштейн
18 дек. 2014 г., 15:30:14 (9 лет назад)

а что решать

+ 0 -
Валерия1706
18 дек. 2014 г., 16:58:37 (9 лет назад)

какие знаешь

+ 0 -
MarisZ
18 дек. 2014 г., 17:41:53 (9 лет назад)

Комментарий удален

+ 0 -
Gusewaira2014
18 дек. 2014 г., 20:34:34 (9 лет назад)

если кто то еще знает как решать остальные задачи, напишите плз

Ответить

Другие вопросы из категории

средняя скорость передачи данных по некоторому каналу связи равна 28800 бит/с. Сколько секунд потребуется для передачи по этому каналу цветного

изображения размером 640 х 480 пикселей при условии, что цвет каждого пикселя кодируется 3 байтами?

1) Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с расширением 1024х768 и количеством

отображаемых цветов, равным 16777216. 2)Вы хотите работать с разрешением монитора 1600х1200 пикселей, используя 16 777 216 цветов. В магазине продаются видеокарты с памятью 512Кбайт, 2Мбайт, 4Мбайт, 64Мбайт. Какую из них можно купить для вашей работы? 3) подсчитайте объём данных, передаваемых в секунду от видеопамяти к монитору в режиме 1024х768 пикселей с глубиной цвета 16 битов и частотой обновления экрана 75 Гц.

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Помогите с информатикой. Паскаль.Написать программу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.