Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти сумму всех натуральных чисел, четных, кратных 7 и меньших 100.

5-9 класс

Sivtsovaann 28 мая 2013 г., 7:29:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tim4ik1
28 мая 2013 г., 8:56:17 (10 лет назад)

var
i,s:integer;
begin
for i:=1 to 100 do
if (i mod 7 =0) and (i mod 2 =0) then
s:=s+i;
writeln(s);
end.

Ответить

Другие вопросы из категории

Три дочери писательницы Дорис Кей- Джуди, Айрис, Линда-тоже очень талантливы. Они приобрели известность в разных выдах искусств-пении, БАЛЕТЕ, кино.

Все они живут в разных городах , поэтому Дорис часто звонит им в Париж, Рим и Чикаго. Известно что:

1) Джуди живёт не в Париже, А Линда- не в Риме

2) парижанка не снимается в кино

3) та, что живёт в Риме,-певица

4) Линда равнодушна к балету

Где живёт Айрис и какова её профессия?

Пожалуйста по подробней

Помогите если следите

Надо придумать схему,передачи информации,по схеме,надо 4 схемы!

Источник -> Приёмник

Решите пожалуйста 2 задачи!!! 1) Расставить между цифрами знаки арифметических операций (+, -, *, :) и , если надо, скобки так чтобы ответ

оказался равным 1:
1 2 3 4 5 6 7 = 1

2) Борисов, Кириллов, Данин и Савин – инженеры. Один из них – автомеханик, другой – химик, третий – строитель, четвертый - радиотехник. Известно, что:
1. Борисов, который обыгрывает в шахматы Данина и Кириллова, но проигрывает Савину, ходит на лыжах лучше Кириллова, который моложе его, и лучше радиотехника, посещает театр вдвое чаще, чем тот инженер, который моложе его и Кириллова;
2. Химик, который посещает театр вдвое чаще, чем автомеханик, не является самым молодым, а старше его только один из инженеров;
3. Строитель, который на лыжах ходит хуже, чем радиотехник, как правило, проигрывает в шахматных сражениях автомеханику;
4. самый старший из инженеров лучше всех играет в шахматы и чаще всех бывает в театре, а самый молодой лучше всех ходит на лыжах;
5. радиотехник – лучший шахматист и самый заядлый театрал, а автомеханик - лучший лыжник.
Назовите профессию каждого из инженеров.
Упорядочите лыжников и шахматистов по степени мастерства, начиная с наибольшей, и инженеров по возрасту, начиная с наибольшего.

Составить блок-схему ветвящегося алгоритма:

•задумайте число,
•прибавь 8,
• если полученное число меньше 22, то прибавь 5, иначе отнять 5.
• Вывести полученный результат.

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Дано натуральное число n.Найти сумму всех нечетных чисел от 1 до n

ПОМОГИТЕ ПОЖАЛУЙСТА! У МЕНЯ КОНТРОЛЬНАЯ!! ЗАРАНЕЕ БЛАГОДАРЮ!!)

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b ( от1 до 100).

Нужно составить 1- с циклом с пред условием, 2 - с циклом с пост условием



Вы находитесь на странице вопроса "Найти сумму всех натуральных чисел, четных, кратных 7 и меньших 100.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.