Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу для вычисления синуса угла заданного в градусах в паскаль

10-11 класс

Samedabilova 30 дек. 2014 г., 10:07:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Яночка19034
30 дек. 2014 г., 10:54:25 (9 лет назад)

var ugol:real;
begin
  write ('Ugol = ');
  readln (ugol);
  writeln (sin(ugol*pi/180):0:2);
end.

Ответить

Другие вопросы из категории

ПАСКАЛЬ.Ввести одномерный массив A, вывести его. Переставить в обратном

порядке все элементы между максимальным и предпоследним
отрицательным элементом.
Помогите, не могу найти предпоследний элемент в массиве

В чем преимущество кода Бодо по сравнению с кодом Морзе?

В чем преимущество кода Морзе по сравнению с кодом Бодо?

Выполните

перевод:

a)

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.

2) составить программу для вычисления периметра треугольника.



Вы находитесь на странице вопроса "составьте программу для вычисления синуса угла заданного в градусах в паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.