Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ребята СРОЧНО НАДО помогите пожалуйста

5-9 класс

VANEKCRAFT 02 февр. 2016 г., 1:12:56 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
свєтаканфєта
02 февр. 2016 г., 4:04:02 (8 лет назад)

1.
a) DES
б) одномерный
в) DES[4]
г) 7.5
д) 4
е) real

2.
a) 10
б) 1 и 1
в) 1, 5, 6, 10
г) одномерный
д) var M:array[1..10] of integer;

3.
var
  matr:array [1..15] of integer;
  i:integer;
begin
  randomize;
  for i:=1 to 15 do
    matr[i]:=random(25)+1;
  for i:=9 to 15 do
    writeln(matr[i]);

4.
{предполагается, что массив из N элементов описан и заполнен значениями}
  for i:=1 to N do
    if i mod 2 = 1 then writeln(mass[i]-10);

Ответить

Другие вопросы из категории

Переведите числа с 16-тиричной системой в 8-ричную и 10-ричную: 2A2=? 186=? BB=? Переведите числа с 8-ричной системой в 10-ричную и 16-ричную: 74=? 165=?

302=? Переведите числа с 10-ричной системой в 8-ричную и 16-ричную: 98544=? 24636=? 73908=? 6159=?

Читайте также

Срочно надо помогите пожалуйста)

3. Чему будут равны значения переменных a ,b, c, x после выполнения алгоритма, если при вводе их значения равны a=5 b=10 c=20? Постройте трассировочную таблицу.
алг счет
цел a,b,c,x
нач ввод a,b,c
x:=a+b+c
a:=a*5
b:=a+b
c:=15
b:=b*3
вывод a,b,c,x
кон

очень срочно надо помогите пожалуйста .....

сколько бит информации содержит сообщение объемом 2 Кбайт? в ответе укажите одно число.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Ребята СРОЧНО НАДО помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.