Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Известно, что сообщение учителя о том, что к доске пойдёт Саша Орлов, содержит 5 байтов информации. Сколько учеников в классе?

10-11 класс

Animesteers 20 сент. 2013 г., 1:16:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinaantonjuk
20 сент. 2013 г., 3:44:46 (10 лет назад)

N=2^i
N=2^5=32
ответ: 32

Ответить

Другие вопросы из категории

дана строка. Каждую точку замените многоточием (т.е тремя точками). В чем беда? или совсем не правильно?

var str : string;
q:integer;
k:string;
begin
writeln ('введите строку');
readln (str);k:='..';
q:=pos('.', str );
while q<>0 do
begin
insert (str,k, q );
q:=pos('.', str );
end;
writeln (str);
end.

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я

УЖЕ 20 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО!

Читайте также

а)за контрольную работу учитель поставил 4 пятерки.Сообщение,что вы получили за контрольную пять,содержит 2 бит информации.Определите,сколько человек

всего в классе?

б)Известно,что сообщение учителя о том что к доске пойдет Саша Орлов,содержит 5 битов информации. Сколько учеников в классе?

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.



Вы находитесь на странице вопроса "Известно, что сообщение учителя о том, что к доске пойдёт Саша Орлов, содержит 5 байтов информации. Сколько учеников в классе?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.