Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Текст занимает 5 страниц. На каждой странице размещается 25 строк по 60 символов в строке. сколько символов в используемом алфавите, если все сообщение

10-11 класс

содержит 1875 байт?

Olesyadeyko 07 окт. 2013 г., 11:00:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yoko7
07 окт. 2013 г., 13:51:22 (10 лет назад)

Сегодня в тестовом ГИА такое читал :)

5*25*60/1875=4
2^4=16

Ответить

Другие вопросы из категории

дана строка. Каждую точку замените многоточием (т.е тремя точками). В чем беда? или совсем не правильно?

var str : string;
q:integer;
k:string;
begin
writeln ('введите строку');
readln (str);k:='..';
q:=pos('.', str );
while q<>0 do
begin
insert (str,k, q );
q:=pos('.', str );
end;
writeln (str);
end.

Читайте также

Текст рассказа набран на компьютере. Информационный объем получившегося файла 15 Кбайт. Текст занимает 10 страниц, на каждой странице одинаковое

количество строк, в каждой строке 64 символа. Все символы представлены в кодировке Unicode. Определите, сколько строк помещается на каждой странице.
1) 48 2) 24 3) 32 4)12
C решением, пожалуйста.

Сообщение занимает 2 страницы. На каждой странице по 80 строк. В

каждой строке по 32 символа. Найдите информационный объем такого
текста, если при составлении использовали 256 – символьный алфавит

!!! помогите !!! очень !!! срочно !!! 7 класс !!! если что !!!

№11 информационное сообщение объемом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого сообщения? Какова мощность алфавита с помощью которого было записано это сообщение

№12 Для записи текста использовался 64-символьный алфавит.
Какое кол-во информации в байтах содержат 3 страницы текста, если на каждой странице расположено 40 строк по 60 символов в строке ?

№13 Сообщение занимает 6 страниц по 40 строк, в каждой строке за-
писано по 60 символов. Информационный объем всего сообщения равен 9000 байтам . Каков информационный вес одного символа? Сколько символов в алфавите языка, на котором записано это сообщение



Вы находитесь на странице вопроса "Текст занимает 5 страниц. На каждой странице размещается 25 строк по 60 символов в строке. сколько символов в используемом алфавите, если все сообщение", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.