Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите решить задачу в программе Turbo Pascal. Ели вас это не затруднит, то напишите решение:)) Заранее большое спасибо:) 1)Даны две переменные

5-9 класс

целого типа А и В. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным 0 значений. Вывести новые значения переменных А и В. 2) Даны длина и высота форточки. Определите, влезет ли голова в форточку с радиусом R.

Oksanka2004 09 июня 2015 г., 9:59:46 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milana2014
09 июня 2015 г., 12:47:50 (8 лет назад)

На скорую руку сделал
1).
Program c24;
var a,b:real;
begin
readln(a,b);//ввод значений
if (a>b) or (b>a) then writeln(a+b,' ',a+b)
else
writeln(a-a,' ',b-b);
end.
2).У тебя просто голова написанна,но у нас в задачнике был мальчик по имени Федя,а суть остается той же.

program program26;
var x,y,d,c,s:real;
begin
writeln('Укажите пожалуйста размеры форточки');
readln(x,y);
Writeln('Каков диаметр головы Феди');
readln(d);
c:=x*y;//Площадь форточки
d:=d*2;
s:=3.14*(d*d);//Площадь головы
writeln(c,' ',s);//проверка значений
if c>s then writeln('Федечка тебе повело:D')else writeln ('Федя ты жирный');
end.

 

Ответить

Другие вопросы из категории

Помогите

написать программу перевода числа из двоичной системы в десятичную с
использованием функции возведения в степень. Я написала, но у меня
где-то ошибка.

b:=0;
m:=length(max)-1;
j:=m;

for i:=1 to m do

begin

val(max[i],p,code);

while j>=0 do

p:=p*step(2,j);

b:=b+p;
j:=j-1;

writeln(b);

end;

Отгадайте слово, обозначающее некое понятие информатики.

В разных ситуациях оно может употребляться со следующими прилагательными:
1)Секретная,научная,ложная,техническая,массовая
2)Текстовый,графический,системный
3)Мультимедийная,концертная,обязательная,игровая
4)Разнообразное,диетическое,выпадающее,вложенное
5)Разбитое,высокое,диалоговое,активное
6)Рыболовная,глобальная,торговая,локальная

. Есть исполнитель «Арифмометр», который понимает следующие команды: - взять число N (занести в память число N), - умножить (перемножаются занесённые в

память последние два числа), - сложить (складываются занесённые в память последние два числа), - вычесть (вычисляется разность занесенных в память последних двух чисел), - результат (вывести результат) Например, в результате выполнения алгоритма: - взять число 5, - взять число 10, - взять число 2, - вычесть, - умножить, - результат получим ответ 40, так как 5*(10-2)=40. Какой результат будет получен при выполнении приведённого ниже алгоритма? - взять число 4, - взять число 8, - взять число 2, - вычесть, - взять число 10, - умножить, - взять число 56, - вычесть, - вычесть, - результат. Дайте объяснение своему ответу (приведите формулу для вычисления).

СРОЧНО,РЕШИТЕ КАРТИНКУУУ

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;



Вы находитесь на странице вопроса "Помогите решить задачу в программе Turbo Pascal. Ели вас это не затруднит, то напишите решение:)) Заранее большое спасибо:) 1)Даны две переменные", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.