Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дана программа:

5-9 класс

Var a,b,x:integer;BeginWrite('введите два числа ');Readln(a,b);X:=a mod b;Writeln('ответ-',x);End.

Vika199708 12 июня 2015 г., 5:55:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irokez908
12 июня 2015 г., 6:56:06 (8 лет назад)

1. 1
2. integer
3.
4.
5
6. 3 переменые
7. x
8.  3^5= 243
9.
10. Возводит числа в степень.
11,

Ответить

Другие вопросы из категории

Помогите решить задачу в программе Turbo Pascal. Ели вас это не затруднит, то напишите решение:)) Заранее большое спасибо:) 1)Даны две переменные

целого типа А и В. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным 0 значений. Вывести новые значения переменных А и В. 2) Даны длина и высота форточки. Определите, влезет ли голова в форточку с радиусом R.

Помогите

написать программу перевода числа из двоичной системы в десятичную с
использованием функции возведения в степень. Я написала, но у меня
где-то ошибка.

b:=0;
m:=length(max)-1;
j:=m;

for i:=1 to m do

begin

val(max[i],p,code);

while j>=0 do

p:=p*step(2,j);

b:=b+p;
j:=j-1;

writeln(b);

end;

Отгадайте слово, обозначающее некое понятие информатики.

В разных ситуациях оно может употребляться со следующими прилагательными:
1)Секретная,научная,ложная,техническая,массовая
2)Текстовый,графический,системный
3)Мультимедийная,концертная,обязательная,игровая
4)Разнообразное,диетическое,выпадающее,вложенное
5)Разбитое,высокое,диалоговое,активное
6)Рыболовная,глобальная,торговая,локальная

. Есть исполнитель «Арифмометр», который понимает следующие команды: - взять число N (занести в память число N), - умножить (перемножаются занесённые в

память последние два числа), - сложить (складываются занесённые в память последние два числа), - вычесть (вычисляется разность занесенных в память последних двух чисел), - результат (вывести результат) Например, в результате выполнения алгоритма: - взять число 5, - взять число 10, - взять число 2, - вычесть, - умножить, - результат получим ответ 40, так как 5*(10-2)=40. Какой результат будет получен при выполнении приведённого ниже алгоритма? - взять число 4, - взять число 8, - взять число 2, - вычесть, - взять число 10, - умножить, - взять число 56, - вычесть, - вычесть, - результат. Дайте объяснение своему ответу (приведите формулу для вычисления).

Читайте также

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Напишите программу, которая находит в матрице столбцы, в которых есть элемент, равный максимальному.

Входные данные
В первой строке записаны через пробел размеры матрицы: количество строк N и количество столбцов M ( 1 ≤ N , M ≤ 100 ). В следующих N строках записаны строки матрицы, в каждой – по M натуральных чисел, разделённых пробелами.

Выходные данные
Программа должна вывести все столбцы, в которых есть элемент, равный максимальному элементу в матрице. Каждый столбец выводится в одну строку, элементы разделяются пробелами.

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]



Вы находитесь на странице вопроса "Дана программа:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.