Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНООО!!!! Помогите пожалуйста нарисовать спускающийся шар по леснице в программе qbasic64???? нужны команды

5-9 класс

Juliaaa163 20 июня 2014 г., 1:51:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eldzhan
20 июня 2014 г., 4:33:30 (9 лет назад)

SCREEN 9
FOR I = 1 TO 12
    LINE (X, Y)-(X + 25, Y)
    LINE (X + 25, Y)-(X + 25, Y + 25)
    X = X + 25
    Y = Y + 25
NEXT I
X = 25
Y = -22
FOR I = 1 TO 13
    CIRCLE (X, Y), 20, , , , 1
    SLEEP (1)
    CIRCLE (X, Y), 20, 0, , , 1
    X = X + 25
    Y = Y + 25
NEXT I

+ 0 -
Marinats888
20 июня 2014 г., 6:12:28 (9 лет назад)

ой ну скажешь тоже...))))))))) спасибо за оперативность!!!

+ 0 -
ееееееаааа
20 июня 2014 г., 8:38:59 (9 лет назад)

Ну тогда ты делай изо, а сын пусть проверит)) А то я скоро уйду.

+ 0 -
Pashman760
20 июня 2014 г., 9:25:42 (9 лет назад)

ок

+ 0 -
Ilonochka12
20 июня 2014 г., 12:16:12 (9 лет назад)

Ты волшебник!!!!!!!!!!!!! Спасибоооо!!!!!!!!!

+ 0 -
Hamletgalstyan
20 июня 2014 г., 14:27:17 (9 лет назад)

:)

Ответить

Читайте также

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "СРОЧНООО!!!! Помогите пожалуйста нарисовать спускающийся шар по леснице в программе qbasic64???? нужны команды", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.