Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Описать процедуру prisv (t1,t2)переписывающую содержимое текстового файла t2 в текстовый файл t1 (с сохранением деления на строки)

10-11 класс

Kuzenkov76 02 авг. 2014 г., 0:11:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ashotovna98
02 авг. 2014 г., 3:00:58 (9 лет назад)

procedure prisv(t1,t2:string);
var
  f1,f2:text;
  s:string;
begin
assign(f2,t2);
reset(f2);
assign(f1,t1);
rewrite(f1);
while not eof(f2) do
  begin
  readln(f2,s);
  writeln(f1,s);
  end;
close(f1);
close(f2);
end;

+ 0 -
Nkv348
02 авг. 2014 г., 5:56:28 (9 лет назад)

procedure Prisv(t1, t2: Text);
var
  s: string;
begin
  Reset(t2);
  Rewrite(t1);
  while not eof(t2) do
  begin
    readln(t2, s);
    writeln(t1, s)
  end;
  Close(t1);
  Close(t2)
end;

Пример вызова процедуры для перезаписи файла:

var
  f1, f2: Text;

begin
  Assign(f1, 'input.txt');
  Assign(f2, 'output.txt');
  Prisv(f2, f1);
end.

Ответить

Другие вопросы из категории

3) Даны 4 числа, они записаны с использованием различных систем счисления. Укажите среди этих чисел то, в двоичной записи которого содержится ровно 5

единиц. Если таких чисел несколько, укажите наибольшее из них.
1) 3110 * 810 + 110 2) F016 + 110 3) 3518 4) 111000112

Построить график функции в MS Excel

y=\frac{1}{2}cos(x-1)

Решение напишите здесь а сам график скиньте пожалуйста документом на мыло:
[email protected]

Умоляю...вопрос жизни и смерти

Читайте также

Описать процедуру SortInc3(A,

B, C), меняющую содержимое переменных A, B, C таким
образом, чтобы их значения оказались упорядоченными по возрастанию (A, B,
C — вещественные параметры, являющиеся одновременно входными и
выходными). С помощью этой процедуры упорядочить по возрастанию два данных
набора из трех чисел: (A1, B1, C1) и (A2, B2, C2).

Описать процедуру SumDigit(N,S), находящую сумму

цифр S целого числа N (N — входной, S — выходной
параметр). Используя эту процедуру, найти суммы цифр пяти данных чисел.

Копирование текстового фрагмента в текстовом редакторе предусматривает в первую очередь:

А) открытие нового текстового окна;
Б) выбор соответствующего пункта меню;
В) выделение копируемого фрагмента;
Г) запись исходного текста на диск.

1. Пешеход шел по пересеченной местности. Его скорость движения по равнине v1 км/ч, в гору — v2 км/ч и под гору — v3 км/ч. Время движения

соответственно t1, t2 и t3 ч. Написать программу определяющую, какой путь прошел пешеход? 2. Написать программу, вычисляющую путь, пройденный лодкой, если ее скорость в стоячей воде v км/ч, скорость течения реки v1 км/ч, время движения по озеру t1 ч, а против течения реки – t2 ч.

решите пожалуйста в паскале abc . Телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп/мин. Длительность разговоров t1, t2, t3

мин. соответственно. Какую сумму насчитает компьютер к оплате за каждый разговор в отдельности и за все вместе?



Вы находитесь на странице вопроса "Описать процедуру prisv (t1,t2)переписывающую содержимое текстового файла t2 в текстовый файл t1 (с сохранением деления на строки)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.