Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

с клавиатуры вводят название трёх геометрических фигур. Составить программу, которая выводит на экран эти названия, например: "геометрические фигуры:

10-11 класс

квадрат, ромб, круг".

Rjxtkm 29 окт. 2014 г., 21:15:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ирина00
29 окт. 2014 г., 23:25:51 (9 лет назад)

program p;

var s,a,b,c:string;
begin
s:='геометрические фигуры';
writeln('введите названия трёх геометрических фигур');
read(a,b,c);
writeln(s,': ',a,', ',b,' и ',c);
end. 

Ответить

Читайте также

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Задача 1.

Составьте программу, которая выводит на экран таблицу
перевода a, a+1,
a+2, … b бит в килобайты. Границы
a и b вводятся с клавиатуры.

Составить программу, которая выводит на экран меню: 1) первое; 2) второе; 3) третье; и в зависимости от выбранного пункта вы

даёт одну из надписей: «Получите суп», «Получите картошку», «Получите компот», «Оставайтесь голодным». Написать два варианта программы: с использованием условного оператора if и с использованием переключателя.



Вы находитесь на странице вопроса "с клавиатуры вводят название трёх геометрических фигур. Составить программу, которая выводит на экран эти названия, например: "геометрические фигуры:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.