Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача 1.

10-11 класс

Составьте программу, которая выводит на экран таблицу
перевода a, a+1,
a+2, … b бит в килобайты. Границы
a и b вводятся с клавиатуры.

Lerka030300 14 окт. 2013 г., 6:35:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yponomaryova
14 окт. 2013 г., 9:18:46 (10 лет назад)

1)
var
    a, b, i: longint;

begin
    read(a, b);
    for i := a to b do
        writeln(i:10, ' бит = ', i / 8 / 1024:10:5, ' Кб');
end.

3)
var
    a, b, s: real;
    i:integer;

begin
    read(a, b);
    for i := 1 to 10 do
    begin
        s := s + b;
        b := b * 1.03;
    end;
    writeln(s - 10 * a);
end.

+ 0 -
KenderKapres
14 окт. 2013 г., 14:19:48 (10 лет назад)

и где формула от второй задачи?

+ 0 -
Sergey5454
14 окт. 2013 г., 16:16:07 (10 лет назад)

Второе можно не делать

Ответить

Другие вопросы из категории

1.
Файл содержал несжатую

стереофоническую музыкальную композицию, оцифрованную с частотой дискретизации
22000 Гц и 65536 уровнями квантования. После преобразования файла за счет
уменьшения количества уровней квантования до 4096 при сохранении частоты
дискретизации, его объем уменьшился на 4125 Кбайт. Какова была
продолжительность записанной музыкальной композиции?

Кодировка символов. 10) Предложение содержит 112 символов. Определите размер предложения в кодировке UNICODE. 11) Статья содержит 5 страниц. На каждой

странице 65 строк. В каждой строке 50 символов. Определить какой объем памяти потребуется для хранения статьи в обычной кодировке. 12) Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 16-битном коде Unicode, в 8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 1600 бит. Какова длина сообщения в символах?

Читайте также

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND

Задача № 1

Тронувшись с места, автомобиль каждую секунду увеличивает скорость на а км/ч.
На этом участке дороги существует ограничение V км/ч. Выяснить, через сколько полных секунд автомобиль превысит предельно допустимую скорость V?
Задача №2
Даны действительные числа а, b, c. Определить, можно ли построить треугольник со сторонами а, b, c или нет
Язык ПАСКАЛЬ =)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

реализовать задачу на компьютере, используя операторы цикла и вложеннные операторы цикла.

задача. даны площади нескольких квадратов. найти длину диагонали самого большого из них.



Вы находитесь на странице вопроса "Задача 1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.