Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте алгоритм вычисления суммы : 10+20+30+...+400

5-9 класс

олялясічка 03 апр. 2017 г., 8:02:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
юлия5665
03 апр. 2017 г., 11:00:23 (7 лет назад)

var i,s:integer;
Begin
  for i := 1 to 40 do
   s:= s + i * 10;
  writeln(s);
End.

Ответить

Другие вопросы из категории

Автоматическое устройство имеет 2 кнопки и экран.При включении на экране загорается число 0.При нажатии на одну кнопку число на экране удваивается

(вместо х получается 2*х).При нажатии на другую кнопку число увеличивается на 1 (вместо х появляется х+1).Составить алгоритм, который рекомендует, в каком порядке надо нажимать на кнопки не более 10 раз, чтобы получить число 100

Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа

2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!

Установите соответствие между значением переменной и ее типом:

1)х:=sqrt(16) а)booleam
2)y:='x' б)integer
3)z:=х>0 с)real
4)q:=-9 д)char

Чертёжнику был дан для исполнения следующий алгоритм: Повтори 3 раз Сместиться на (-1, 2) Сместиться на

(1, -3) Сместиться на (-3, 3)

Конец

Какую единственную команду надо выполнить Чертёжнику, чтобы вернуться в исходную точку, из которой он начал движение?

Помогите !!! Умоляю )

Прошу !!!

Читайте также

Составьте алгоритм вычисления суммы всех

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.



Вы находитесь на странице вопроса "составьте алгоритм вычисления суммы : 10+20+30+...+400", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.