Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано двузначное число. Равна ли сумма цифр этого числа 7?

10-11 класс

ArsenicCatnip 20 апр. 2014 г., 15:22:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Roshchupkindim
20 апр. 2014 г., 18:07:10 (10 лет назад)

var a:integer;
b:boolean;
begin
readln(a);
if a mod 10 + a div 10 = 7 then b:=true;
writeln(b);
end.

Ответить

Другие вопросы из категории

Если сложить фигуру, изображенную

на рисунке, по линиям сгиба, получится куб. В каждой вершине можно подсчитать
произведение чисел, записанных на гранях куба, прилегающих к этой вершине.
Какое самое большое произведение получится?

Когда инверсия истина, а когда ложна?

Когда конъюнкция истина, а когда ложна?
Когда дизъюнкция истина, а когда ложна?
Когда импликация истина, а когда ложна?
Когда эквивалентность истина, а когда ложна?

Подскажите.....

Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) Записывается результат сложения старших разрядов этих чисел.

2) К нему дописывается результат сложения средних разрядов по такому правилу: если он меньше первой суммы, то полученное число приписывается к первому слева, иначе – справа. 3) Итоговое число получают приписыванием справа к числу, полученному после второго шага, сумму значений младших разрядов исходных чисел. Какое из перечисленных чисел могло быть построено по этому правилу? 1) 141215 2) 121514 3) 141519 4) 112112

Читайте также

Срочно! Дано трехзначное число. Если сумма цифр этого числа превышает 15, то вывести эту сумму. Иначе вывести

произведение цифр этого числа.

Необходимо решение на языке Паскаль. Заранее спасибо!

Разделите точками цифры этого числа группами по три , начиная справа.

Программа получает на вход натуральное число , содержащее не более 100 цифр.
Программа должна вывести то же число , с точками между некоторыми цифрами этого числа.

Примеры входных и выходных данных

Ввод 1000 1.000
Вывод 12345678 12.345.678


СРОЧНО!!!!!!!!!!!!!!!!!!Написать программу в паскале + составить блок-схемы:

4)Если целое M делится на целое число NБ то на экран выводится частное от деления,в противном случае выводится сообщение"M на N нацело не делится".
8)Одинаковы ли цифры данного двухзначного числа.
9)является ли сумма цифр двухзначного числа четной.
12)кратна ли числу A сумма цифр двухзначного числа.
14)какая из цифр трехзначного числа больше: первая или вторая.
16) все ли цифры трехзначного числа одинаковые.

Помогите написать программу)))

Задано трехзначное число, определить:
1) сумму цифр этого числа;
2) произведение;
3) минимальную цифру;
4) максимальную цифру этого числа.



Вы находитесь на странице вопроса "Дано двузначное число. Равна ли сумма цифр этого числа 7?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.