Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

при помощи бейсика нарисуйте любой рисунок срочно надо заранее спасибо разрешение 640*480

10-11 класс

Vasileva3131 30 сент. 2014 г., 10:31:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хэп
30 сент. 2014 г., 11:08:49 (9 лет назад)

Public Class Form1   
Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click       
Dim g As Graphics       
g = PictureBox1.CreateGraphics       
g.DrawEllipse(Pens.Red, 75, 0, 50, 50)       
g.DrawEllipse(Pens.Red, 50, 50, 100, 100)       
g.DrawEllipse(Pens.Red, 0, 150, 200, 200)   
End Sub
End Class

У вас получuтся снеговUк, только добавь на форму pictureBox

Ответить

Другие вопросы из категории

Два текста на русском языке записаны в различных кодировках. Первый текст состоит из 240 символов и записан в 16-битной кодировке Unicode, второй текст сос

тоит из 120 символов и записан в 8-битной кодировке КОИ-8. Во сколько раз количество информации в первом тексте больше, чем во втором?
1)5 2)2 3)3 4)4

помогите сделать по прикладному программированию.

задание: вычислить значение функции

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

Читайте также

Вычислите среднее арифметическое число положительных элементов массива A(N1), B(N2), C(N3)

Помогите пожалуйста очень срочно надо))), заранее спасибо)))

Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4

помогите пожалуйста сделать тест

Тестовые вопросы
К чему приводит нажатие клавиши «Tab» при вводе текста?
а) переводит курсор в следующую ячейку по строке;
б) переводит курсор в следующую ячейку по столбцу;
в) возвращает курсор на одну ячейку назад по строке.
2. Адрес ячейки – это:
а) элемент формулы, содержащий данные, которые необходимо выполнить;
б) название столбца и номер строки, записанные в поле имен;
в) номер столбца.
3. С помощью какой формулы можно вычислить в ячейке С1 разность между двумя
датами, выраженную в количестве дней без учета лет и месяцев?
а) =РАЗНДАТ(A1;B1;"D»);
б) =РАЗНДАТ(A1;B1;"MD»);
в) =РАЗНДАТ(A1;СЕГОДНЯ();"Y»).
4. Укажите команды, которые позволяют выделить ячейки Excel подобным
образом, как изображено на рисунке.
а) Формат ячеек - Граница - Цвет;
б) Формат ячеек - Заливка - Цвет узора - Узор;
в) Сортировка - Настраиваемая сортировка.
5. Для копирования форматирования одной ячейки в другую используется кнопка:
а) Формат по образцу;
б) Копировать;
в) Вырезать.
6. На какой вкладке ленты главного меню располагается функция, позволяющая
построить диаграмму по заданным в ячейках параметрам?
а) Главная;
б) Вставка;
в) Разметка страницы;
г) Формулы;
д) Данные.
7. Укажите результат, который получится в ячейке В11, изображенной на рисунке
после того, как в нее вести формулу и нажать кнопку «Enter».
а) 214, 208;
б) 240,008;
в) 244, 568;
г) правильного ответа нет.
8. Что является основным элементом рабочего листа в Excel?
а) столбец;
б) строка;
в) ячейка;
г) таблица.
9. Диапазон – это:
а) все ячейки одной строки;
б) совокупность клеток, образующих в таблице область прямоугольной формы;
в) все ячейки одного столбца;
г) множество допустимых значений.
10. В электронной таблице выделена группа ячеек А1:С6. Сколько ячеек входит в
этот диапазон?
а) 3;
б) 6;
в) 12;
г) 18.
11. Активная ячейка – это ячейка:
а) для записи команд;
б) содержащая формулу, включающую в себя имя ячейки, в которой выполняется
ввод данных;
в) в которой находится формула с указанием ссылки на содержание зависимой
ячейки;
г) в которой выполняется ввод данных.
12. При помощи какой вкладки строки меню устанавливается разрешение переноса
информации в ячейке по словам?
а) Главная;
б) Вставка;
в) Данные;
г) Формулы.
13. С чего должна начинаться любая формула в Microsoft Excel?
а) со слова «равно»;
б) со знака «=»;
в) со знака скобок «( )».
14. Упорядочивание значений диапазона ячеек в определенной
последовательности называют:
а) фильтрацией;
б) форматированием;
в) группировкой;
г) сортировкой.



Вы находитесь на странице вопроса "при помощи бейсика нарисуйте любой рисунок срочно надо заранее спасибо разрешение 640*480", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.