Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны три числа,если хотя бы одно из чисел больше 0, то вывести True ,в противном случае False

5-9 класс

MopS123 06 окт. 2014 г., 5:18:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gfgjxrf
06 окт. 2014 г., 6:56:44 (9 лет назад)

uses crt;
var a,b,c:integer;
begin
clrscr;
readln(a,b,c);
if (a >0) or (b>0) or (c>0) then writeln('True') else
writeln('False');
end.

Ответить

Другие вопросы из категории

Как перевести число 1101100 из двоичной системы счисления в десятичную?

Объясните пожалуйста, чтобы я поняла(

В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и

фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не
больший пятого. На рисунке 1 отражено количество рабочих с различными
разрядами, а на диаграмме 2 распределение рабочих мест по специальностям.
Каждый рабочий имеет только одну специальность и один разряд.
Имеются 4 утверждения:
1) В цехе трудятся 100 рабочих.
2) В цехе трудятся 50 слесарей.

3) В цехе трудятся 25 фрезеровщиков.
4) Все токари могут иметь третийразряд.
5) Все рабочие 3-го разряда могут быть токарями.
6) Все рабочие 3-го разряда могут быть фрезеровщиками.
7) Все слесари могут иметь пятый разряд.
8) Все токари могут иметь четвёртый разряд.
Помогите пожалуйста.

Решите пожалуйста

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Запишите команду присваивания, в результате выполнения которой логическая переменная t получает значение TRUE, если выполняется указанное условия, и

значение FALSE в противном случае:
a) x -- положительное число
б) хотя бы одно из чисел x,y,z равно нулю
в) числа x,y,z равны между собой
г) уравнение ax^2+bx+c=0 имеет ровно один корень

Петя загадал последовательность из 4 чисел, в которой каждое следующее число на единицу больше предыдущего. После этого он записал каждое число в

системе счисления с определенным основанием, не меняя порядка чисел. Все числа записаны в системах счисления с разными основаниями. Получилась следующая запись:37 35 33 31Определите, в какой системе счисления записано последнее число, если известно, что одно из чисел записано в восьмеричной системе счисления. В ответе укажите натуральное число, равное основанию этой системы счисления.



Вы находитесь на странице вопроса "Даны три числа,если хотя бы одно из чисел больше 0, то вывести True ,в противном случае False", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.