Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите решить, пожалуйста!)

10-11 класс

Ruslan12345678910 04 февр. 2015 г., 3:39:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кaтeринa
04 февр. 2015 г., 5:46:02 (9 лет назад)

1) a = 0, b = 0
2) идём по строке, если символ 'A', то ++а, т.е. станет а = 3
3) если два символа симметричны относительно центра, то ++b
ALL OUR LIF
EMAG A SI E
симметричных символов нет, поэтому b = 0
4) b > a == false, поэтому D = a*a*a = 27
Выведет:27

+ 0 -
иришка21
04 февр. 2015 г., 7:41:14 (9 лет назад)

КРУТО!
КИТ только завтра. И вопрос не в порядочности учеников, а в порядочности учителей, которые раздают задания накануне! Наверное нравится учиться у такого?

Ответить

Другие вопросы из категории

Ученику нужно зайти на сайт посвящённый СУНЦ МГУ ( Специализированный учебно-научный центр Московского государственного университета ). Сайт расположен на

домене msu и домене высшего уровня ru .Что необходимо ввести ученику в строку браузера чтобы попасть на данный сайт ?

1) http
2) www.
3) ://
4) internat.
5) ru
6) msu.

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

помогите еще пожалуйста)
Составить программу

вычисления суммы первых N
членов последовательности заданной функцией


А(к)=К2/(К2+1), где К - номер
элемента последовательности.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "Помогите решить, пожалуйста!)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.