Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1) определить количество информации фразы: "мама мыла раму!". Если известно, что мощность русского алфавита с дополнительным символами = 54 2)

10-11 класс

2гб перевести в биты( написать цепочку вычислений)

3) 125124 Кбита перевести в Мб (написать цепочку вычислений)

Busechek 28 нояб. 2014 г., 18:50:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Heaven666
28 нояб. 2014 г., 19:49:30 (9 лет назад)

1) k - кол-во символов

    I - инф. объем

    i - инф. объем 1 символа

    N - мощность алфавита 

 

N=2^i

N=54, нам нужно округлить до ближайшей НАИБОЛЬШЕЙ степени двойки, т.е. N=64

64=2^i

i=6 бит.

I = i*k = 6*15= 90 бит.

 

2) 2 Гб = 2*2^10*2^10*2^10*2^3=2^34 бит.

 

     

Ответить

Другие вопросы из категории

Приветик, написала программу, помогите плиз сделать форматированный вывод, так чтобы все значения X были напсаныв первой строчке,значения sin во

второй, а tg на третьей строчки

program h;

var f:text;

x,y,z:real;

begin

assign (f,'c:\ty.txt');

reset (f);

rewrite(f);

x:=0;

while x<=3 do

begin

x:=x+0.1;

y:=sin(x);

z:=sin(x)/cos(x);

write(f,' x= ',x:4:2,' ');

write(f,'sin ',y:7:5, ' ');

write(f,'tg ',z:5:3,' ');

end;

close(f);

end.

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

Нужно создать и оформить сайт в блокноте. Сайт о танках. Создайте только теги и оформите его(таблицы, столбцы и т.п.). Картинки и текст можете не

грузить....просто можете указать где можно писать текст или вставить картинку...Заранее спасибо)

Программа и процедура перевода из 10 сс в 8 сс на Паскале.

Заранее большой спасибо.

Читайте также

1) определить количество информации фразы: "мама мыла раму!". Если известно, что мощность русского алфавита с дополнительным символами = 54 2)

2гб перевести в биты( написать цепочку вычислений)

3) 125124 Кбита перевести в Мб (написать цепочку вычислений)

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

№1 Определите количество пассажиров, которые могут поместиться на борт самолёта грузоподъемностью 8т(вес каждого пассажира вводится с клавиатуры).

№2 Начальный вклад в сберкассу составил А руб. Через сколько лет удастся накопить В руб. без учета дополнительных вкладов, если каждый год вклад увеличивается на 3%.

№3 Определите число суток с 1900 по 1999 года, если известно, что високосные годы - это те, у которых номер делится на 400 или те, у которых номер делится на 4, но не делится на 100.

При записи фотографии

в память фотоаппарата к ней добавляется
служебная информация о дате, месте и
параметрах съемки. Эта информация
занимает ровно 32 КБайта. Фотоаппарат
позволяет снимать как одиночные
фотографии, так и серии из трех фотографий
с различными параметрами диафрагмы. В
таких сериях указанная выше служебная
информация добавляется только к первой
фотографии, а к последующим фотографиям
серии присоединяется только служебная
информация об изменении диафрагмы, в
объеме ровно 12 КБайт на каждую.

Юный фотограф
сделал несколько одиночных фотографий
и несколько серий, его фотографии имели
разрешение 3602 на 2480 точки и глубину
цвета 24 бита. Фотографии сохраняются
без сжатия. Другой информации кроме
самих фотографий и описанной служебной
в памяти нет. Какое максимальное
количество одиночных фотографий мог
сделать фотограф, если известно, что
серий ровно в 2 раза меньше, чем одиночных
фотографий, а сохраненный объем данных
не превышает 512 МБайт? В ответе укажите
целое число.

Решал,решал. У меня не сходится. Помогите



Вы находитесь на странице вопроса "1) определить количество информации фразы: "мама мыла раму!". Если известно, что мощность русского алфавита с дополнительным символами = 54 2)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.